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1

Introduction
Digital question papers (DQPs) are an assessment arrangement for disabled
candidates and/or those with additional support needs. The way you use them will
reflect your usual way of working in the classroom or support base.
You can find information on other assessment arrangements on SQA’s website at
www.sqa.org.uk/assessmentarrangements.
In a digital question paper, you can read the question paper on screen using text-tospeech software if you need it, and you can also type/speak your responses on screen.
This guide is mainly for you to use before sitting an actual SQA exam. It will allow you
to become familiar with the requirements of using SQA digital question papers (DQPs)
and digital answer books (DABs).
It is important that you are able to use the DQPs and DABs effectively. For example,
you should:
 know how to enter your personal details
 be able to access/read the digital papers and to insert answers and
 be able to save files
When sitting an exam all examination materials must be submitted to SQA. This
includes the print-out of your work, any word processed work (if applicable) and any
additional written or graphical work you have produced.
You can find past DQPs and blank DABs on SQA’s website
(www.sqa.org.uk/digitalquestionpapers) and it is essential that you are familiar with
their format and use.
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2

Frequently Asked Questions

2.1

What are digital question papers?
DQPs are question papers provided on a CD-ROM. They allow you to:







2.2

insert answers directly on the question/answer page on screen
use text-to-speech technology to have the questions read out
change how the question paper is displayed
change the colour of the screen
change the colour of the text
change the format of the text eg use smooth text

What software will I use?
 Adobe Acrobat Reader (version 9 or later) will allow you to open the Digital
Question Papers and type answers.
 You can also use Microsoft Word or another word processor to type your answers.
 You can also use a text-to-speech program if you need the paper read out by the
computer.

2.3

Am I allowed to use digital question papers?
To be eligible to use the digital question papers you must:
 have a relevant identified disability and/or additional support need
 normally use ICT to access teaching materials and classroom assessments
 have had experience in using SQA digital past papers

2.4

Are past papers available in digital format?
Yes. Past papers can be downloaded from SQA’s website at
www.sqa.org.uk/digitalquestionpapers.
Please note that not all subjects may be available.

2.5

Is the digital format suitable for all subjects?
Some subjects are more appropriate in this format than others.
 Examinations where straightforward text answers are required are most suited.
 Mathematics and science subjects, which may contain subject-specific formulae
and which require answers in the form of figures, formulae or drawings, are not as
suitable. (Normal answer booklets can be used in conjunction with DQPs to enable
entering complex answers or diagrams.)
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2.6

How do I request digital question papers?
Your centre (school or college) will request a Digital Question Paper by using SQA’s
online Assessment Arrangement Request system:

2.7

How are digital question papers marked?
Your completed and saved work is printed at the end of the examination by your
teacher or lecturer. (No changes can be made to your work.)
All examination materials must be submitted to SQA. This includes the print-out of your
work, any word processed work (if applicable), and any additional written or graphical
work you have produced.
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Setting up and using digital question papers

3.1

Setting tools to view on toolbar
You may not need all the tools, so it makes sense to turn off the ones that aren’t going
to be used. You can add them later if you wish.
 If the How To window on the right side of the screen is shown, uncheck the Show
How To Window at Startup option to turn this off.
 Reader 9: go to Tools > Customise Toolbars, scroll down until you find the
Select and Zoom Toolbar and tick the Select Tool
. You may need the Select
Tool if you use the drawing and commenting features (see later). Make sure that
the Hand Tool is also ticked.
 Reader X: right-click again on the grey toolbar and in Select & Zoom, choose the
Select Tool and then the Hand Tool.
 The position of any toolbars displayed on screen can be altered by clicking on the
grey lined area and moving it to the desired position.

3.2

Set up the reading order
 Go to Edit > Preferences and click on Reading.
 Set the Reading Order to Infer reading order from document (recommended).
 Pages vs Documents, choose For large documents, only read the currently
visible pages
 Untick Use default voice and choose a voice for the Adobe Read Outloud tool.
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3.3

Adjusting the screen colours
You may find the document easier to read if you can change the background and text
colour.





Go to Edit > Preferences > Accessibility.
Then Replace Document Colors.
Tick Custom Color and choose the desired text and background colour.
Tick Only change the color of black text and line art and Change the color of
line art, otherwise some information may not be visible.
 If the computer has been set up with a specified colour scheme for the user
already, you could tick Use Windows Color Scheme, although this can sometimes
be unreliable. You may need to set the document colours under Custom Color
settings, or you could try out the High Contrast options.

3.4

Highlighting fields or answer boxes
You may find it helpful to have the answer boxes highlighted.
If you want the answer boxes highlighted, click on the forms
button on the left-hand side (it looks like a page with purple
boxes) and select Highlight Fields.
Highlighting the form fields or answer boxes can provide additional support for some
users. The fields have a colour fill until you tab into them — they then turn white.

3.5

Typing your answers

3.5.1 Enter text in answer boxes
 Click in an answer box and type your answer.
 Press the TAB key to move to the next answer box, or click on the next box with the
mouse, and type in the details.
 Press SHIFT-TAB to move back a field (but always check that the TAB key has
taken you to the correct place on the paper).

3.5.2 Tick boxes
 Answer ‘tick box’ questions by clicking on the box, or, if you have tabbed to the box,
press the Enter key. If you change your mind, click again to remove the tick.

3.5.3 Multiple choice questions
 Many papers have ‘tick boxes’ where you just click with the mouse to choose your
answer, but some papers require you to underline the correct answer on the paper
using a pen or pencil. If you are using a digital paper you have two options, you
can:
1. mark your answers in pencil on the paper copy that SQA provided with your
digital paper
2. use the Adobe Reader Comment and Markup tools (see section 4.4) to mark
your answer on the digital paper.
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3.6

Using question-only DQPs
Digital SQA ‘question and answer’ papers have answer boxes into which answers are
typed, but ‘question-only’ papers, eg Standard Grade English Writing, and most
Standard Grade Credit and Higher papers, do not have answer boxes.
If you are sitting ‘question-only’ Digital Papers you will need to use either an SQA
digital answer booklets (which are available as .pdf or .doc (Microsoft Word) files) or a
word processor.
You should be experienced in using the format that will be used in the examination.

3.6.1 Using SQA digital answer booklets
Digital answer booklets (DABs) can be downloaded at no charge from SQA’s website
at www.sqa.org.uk/digitalquestionpapers.
The SQA DABs are available without any restrictions. There are two versions of each
answer booklet: one with the spellcheck enabled (for candidates who have permission
to use a spellchecker) and one without (for candidates who don’t). Both are available
as PDF or Word documents. PDF versions are available for all book types as they do
not allow additional pages to be inserted.

3.6.2 Using a Word Processor
You can use a word processor, such as Microsoft Word, to answer the questions. You
could use a blank file, your own template, or download Word answer booklets from the
SQA Assessment Arrangements page.
 Open Adobe Reader and the word processor, and move by clicking on the
Windows Taskbar, or pressing ALT-TAB.
 The Select Text button can be used to copy questions or quotations from the PDF
and paste them into the word processor.

3.7

Auto save
Your teacher will ensure that an auto save facility is available. However, you must
always save your work as you go. Before you finish the exam you should do a final File
save.

3.8

Sending your answers to SQA
Your teacher/ lecturer will print your work at the end of the exam. No changes can be
made to your work at this stage.
All examination materials are then submitted to SQA. This includes the print-out of your
work, any word processed work (if applicable), and any paper materials that may or
may not contain additional written or graphical work you have produced. Please
ensure that your details are on all such materials.

3.9

Text-to-speech software
There are many text-to-speech programs that can be used to read the question paper
out to you. If you need this form of support, your teacher/lecturer will organise this for
you.
6

4

Special features

4.1

Page display changes

4.1.1 Zoom in/out

Zoom

Page Width

Fit Page






Use the zoom buttons if you need to zoom in or out on the paper.
To fill the screen use page width or press CTRL+2.
See the whole page use fit page or press CTRL+0.
Choose View > Page Display > Single Page (not ‘continuous’) to see a page at a
time. Or try Two Up/Two Page View to see two pages at a time.
 To get back to 100%, click on the arrow to the right of the magnification level and
choose Actual Size.

4.1.2 Moving between pages
 To get to the top of each page, use the blue arrows on the toolbar
, or right
and left arrow keys on the keyboard.
 To scroll up or down the page
 use the Scroll Bar or
 use the Space Bar to move down a screen at a time
 press the page up/down keys (you need to click outside any answer box for
this to work).

4.1.3 Page view
 Click on the Page View icon at the left side of the page to see thumbnails of each
page (or click View > Navigation Panels > Pages, or press F4 and click the Page
View icon). This can be useful to help you go quickly to a particular page in the
document.
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4.1.4 Viewing separate reading and question papers together
 Open both papers
 Move between them by clicking the Window menu and then choose the paper, or
press ALT W then 1 or 2
 OR click Window>Cascade and then size and position the files as you wish,
 OR choose Window > Tile and arrange the papers either vertically or horizontally.

4.1.5 Page rotation
 If there are diagrams or graphics on the page, it may be helpful to rotate pages:
select View > Rotate View then either Clockwise or Counterclockwise.
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4.2

Using Equations, Mathematical and Scientific Symbols
 The answer boxes in the PDF papers only accept plain text so you cannot type in
equations or symbols.
 However you can copy and paste symbols into the answer boxes from the
Windows Character Map or from a sheet of symbols that you can download from
the CALL web site (http://www.adapteddigitalexams.org.uk/FAQs/)

To use the Character Map:
 click Start > All Programs > Accessories > System Tools > Character Map.
 Find the symbol you want, click Select, then Copy and then go to the digital paper
and paste it into the answer box.
This is slow, and it may be better to handwrite complex equations or to use a word
processor with an equation editor.
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4.3

Measuring dimensions on a digital paper
Set the Units of Measurement
 go to Edit > Preferences > Units and set the units that are to be used
(centimetres).
Show the Measuring Tools
 Reader 9: View>Toolbars>Analysis and select the Measuring Tool
 Reader X: View>Extended>Extended Features>Measuring Tools>
 To stop measuring, press the Esc key on the keyboard.
To measure using a Ruler
 Click on the yellow Ruler button
 Then click on the start and finish of the element you want to measure.
 Move the mouse and then click a third time to set where you want the actual
measurement indication to be shown.
Using the Measurement Types icons
A -The Distance Tool is for measuring the distance between two points.
 Click on the first point and drag the resulting measuring line to the second point and
click.
 Click on the line to display actual distance
B - The Perimeter tool is for measuring a set of distances between multiple points.
 Click each point you want to measure.
 Then, double-click the last point, or hold the pointer over the last point and click.
C

- The Area tool measures the area within the line segments that you draw.
 Click each point that encloses the area you want to measure.
 After you have clicked at least three points, click the first point to complete the area
measurement.
C
B
A
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4.4

Comment and markup tools
When reading through a paper, Annotations such Highlights and Notes can be
added to the question paper. Drawing Markups can be used to add diagrams and
graphs to the paper using drawing tools— although you may find it faster and easier to
use a pencil on the hard copy of the paper.
 Annotations let you highlight text, add notes and voice-record comment
 Markups allow drawings and text boxes to be added.
To access the toolbar to use annotations or markups;



Click View>Toolbars>Comment and Markup to show the Comment & Markup
toolbar.
Alternatively click Comment > Drawing Markups on the toolbar, or View >
Comment > Annotations or Drawing Markups.

The Comment & Markup toolbar can either ‘float’ on top of the exam, so you can
move it around, or you can drag it to the top of the page and it will ‘dock’ with the other
toolbars.

4.4.1 Annotations
The Reader tools sit at the right hand side of the screen and the screenshot below
shows the tool display for ‘Annotations’.
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Highlighting
Highlighting can be used to mark key locations or sections of the text.

Click on the Highlight button,

and then select the text to be highlighted.

To delete the highlight, right-click on the highlight and choose Delete.
Notes
Notes can be used on screen to collect ideas and text as you read through a paper.
They will not be printed unless they have been copied into the text of the answer.
To add a note, either click on the Note Tool,
or right-click where the
Note is to be positioned, and choose Add Note. (This will only work outside the answer
boxes.)
To see all notes, click on Document>Comments>Show Comments List or clicking
on the Show>Show Comments List on the toolbar.
The notes can then be reviewed and the text in them copied into another application,
such as Word, for creating answers.
Text Boxes

Callout
and TextBox
to diagrams:

tools can be used to add comments, numbers or text

 Callouts can be used to label diagrams.
 TextBoxes can be used to add numbers or text to diagrams in Mathematics or
Science.
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4.4.2 Drawing lines and shapes
You can use the drawing tools to complete graphs or diagrams.
The Reader tools sit at the right hand side of the screen and the screenshots below
show the tool display for ‘Drawing Markups’.

 To draw a line on the paper, click on the Line tool, then click on the place where the
line is to start and end.
 For drawing shapes, use the Cloud, Arrow, Line, Square, Circle and Pencil tools.
Click on the tool that is needed, and then click on the page to draw or insert the
item.
 For rectangles, squares, ovals and circles, click on the page and while still holding
the left button, size the shape as required. Releasing the button fixes the shape on
the page.
 For clouds and polygons, click on the page, then click where a corner or turn is
required. To close the final ‘gap’, double click at the final ‘turn’.
To delete any line or shape, double click on the line or shape to highlight and then
press 'Delete'.
The default line colour is red and, although this is good for viewing on screen, it can be
faint when printed out. To choose a different, darker line colour that will be clearer
when printed out on a black and white printer, right-click on the line you have drawn,
choose Properties and then choose a different, darker line colour. Click OK.

13

To make future drawn lines also in the darker colour, right-click on the line again, and
choose Make Properties Default.
To stop the drawing tool adding a drawing or line every time you click, press [ESC] on
the keyboard or click on the Select Tool in the toolbar.
The appearance of an item can be changed – for example, the colour of the text, the
thickness of a line, or the fill colour of a shape, by right-clicking on the item, and
choosing Properties.
In the example below, the Rectangle tool was used to draw the bars on the chart.
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Appendix 1: What you need to know when sitting
a DQP
 You need to know how to enter your personal details.
 You need to know how to access/read the digital paper, and how to insert answers
and save files.
 You need to know how to use a Digital Answer Booklet if required for your
examination.
 You will be provided with a printed copy of the question paper in addition to the
digital paper. You should enter your details on these papers
 You may use this paper copy for questions requiring any drawing or handwritten
work, eg mathematics.
 When your work is printed and your centre is satisfied with the hard copy, all
material saved on the hard drive will be deleted.
 All examination materials are then submitted to SQA. This includes the print-out of
your work, any word processed work (if applicable), and any additional written or
graphical work you have produced.
Remember: Save your work as you go through the exam. Then at the end of the
exam, before your answers are printed, carryout a final File save.
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Appendix 2: Pros and Cons of PDF and Word
Versions of Digital Answer Books
(DABs)
PDF DABs: Pros
 Familiarity: learners can use Adobe Reader for both DABs and DQPs.
PDF DABs: Cons
 The number of lines and characters that can fit on one page of a PDF DAB is
restricted and text does not ‘flow’ from one page to another.
 The PDF DABs are plain text boxes, i.e. no formatting, font changes, text sizes,
symbols etc.
 Editing tools are limited.
 Options for entering mathematical and scientific working are very limited if not
impossible.
 Dragon speech recognition can be used, but with limited functionality. Windows
speech recognition cannot be used.
Word DABs: pros
 The learner can use all the Word formatting, fonts, sizes, styles etc.
 Text flows from page to page.
 All speech recognition programs, including the free Windows 7 tools, work.
 Most writing support tools work better in Word, e.g. Co:Writer, Penfriend,
ClaroRead, Read and Write Gold, Ginger, Ghotit, etc.
 Word has better drawing and graphic tools than Adobe Reader. Word 2007 and
2010 have an improved equation editor; see also Microsoft Mathematics.
 Learners can type equations with the Word equation editor, and can use add-ons
such as Efofex (http://www.efofex.com/) to create equations, graphs, chemical
formulae etc.
Word DABS: cons
 The learner needs two applications to read the digital paper and write their
answers.
 Learners who use text-to-speech may have to use two programs: one for the PDF
(e.g. PDFaloud) and another for Word (e.g. WordTalk), although some text-tospeech programs can read from both (e.g. ClaroRead, Read and Write Gold, Ivona
MiniReader).

16

