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Introduction 
Adapted Digital Question Papers were successfully piloted in both the 2006 and 
2007 diet of examinations, and in 2008 were provided on request, in selected 
subjects. Forty-six centres made requests for digital papers on behalf of 204 
candidates, who used them in 1083 examinations. 
 
These papers are designed to help candidates with reading and/or writing 
difficulties and are supplied in the PDF format on CD. Candidates can read the 
question paper on screen using speech technology, where appropriate. Also, 
where the format of the question paper is a question/answer booklet, candidates 
can also write/speak their responses on screen. 
 
Evaluations into the use of Adapted Digital Question Papers in 2006 and 2007 
found that candidates were more independent, confident and motivated using the 
digital question papers than with traditional methods of support such as a reader 
or scribe1. 

                                                 
1 Nisbet, P.D. (2007) SQA Adapted Examination Papers in Digital Format: 2007 Pilot Project 
Report. Submitted to Scottish Qualifications Authority. September 2007. CALL Centre. 
http://www.adapteddigitalexams.org.uk/home/index.php  
 
Nisbet, P., Shearer, N., Balfour, F., Aitken, S. (2006) SQA Adpated Examination Papers in Digital 
Format: Feasibility Study 2005–06: Final Report. Submitted to Scottish Qualifications Authority. 
October 2006. CALL Centre. http://www.callcentresscotland.org/digitalexams/  
 

http://www.adapteddigitalexams.org.uk/home/index.php
http://www.callcentresscotland.org/digitalexams/
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Frequently asked questions 
What are Adapted Digital Question Papers? 

They are question papers provided on CD-ROM which allow candidates to: 
 
♦ insert answers directly on the question/answer page on screen 
♦ use speech technology to have the questions read out 
 
Who would benefit from the use of Adapted Digital 
Question Papers? 

Candidates with difficulty accessing a standard exam paper, as a result of visual 
impairment, physical disability, reading or writing difficulty, dyslexia, or learning 
difficulty. 
 
What software is needed to be able to use them? 

♦ Adobe Acrobat Reader (version 8 or 9) to open the Adapted Digital Question 
Papers and type answers into question and answer paper. Available free from 
www.adobe.com.  

♦ PDFaloud 3 (optional — for candidates who need the paper read out by the 
computer). PDFaloud costs £59 for a single user licence and £275 for a site 
licence from Learning and Teaching Scotland; Tel: 08700 100 297. 

♦ Microsoft Word or another word processor to type answers for question-only 
papers. 

♦ WordTalk (optional — for candidates who need their word-processed answers 
read out). Available free from www.wordtalk.org.uk. 

♦ Heather, the Scottish Voice (optional — a high quality computer voice with a 
Scottish accent that works with WordTalk and PDFaloud). Available free 
from www.thescottishvoice.org.uk.  

 
What are the criteria for requesting Adapted Digital 
Question Papers? 

Candidates must: 
 
♦ have a relevant identified disability and/or additional support need 
♦ normally use ICT to access teaching materials and classroom assessments 
♦ have had an opportunity to practise using digital past papers 
 
In addition, there must be dedicated IT support available during the examination. 
  

http://www.adobe.com/
http://www.wordtalk.org.uk/
http://www.thescottishvoice.org.uk/
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Are past papers available in digital format? 

Yes. Past papers can be downloaded from SQA’s website 
www.sqa.org.uk/assessmentarrangements. Please note that not all subjects may 
be available. 
 
Is the digital format suitable for all subjects? 

Some subjects are more appropriate in this format than others. Social subjects, 
where content is in the form of text only, and where straightforward text answers 
are required, are most suited. Mathematics and science subjects, which may 
contain subject specific formulae, and which require answers in the form of 
figures, formulae or drawings, are not as suitable. 
 
How do I request Adapted Digital Question Papers?  

Centres request Adapted Digital Papers by using SQA’s online Assessment 
Arrangement Request system: https://aar.sqainfo.net  
 
How are Adapted Digital Question Papers sent to the 
school or centre? 

SQA send an envelope for each candidate and each exam to the centre. The 
envelope contains a hard copy of the paper, and the digital paper on CD. SQA 
also provide a backup CD with all the digital papers. 
 
How are Adapted Digital Question Papers marked?  

The Digital Papers are printed out and sent to SQA for marking with the other 
candidates’ handwritten scripts. 
 
Can prelim papers be adapted to the same PDF format? 

Yes, centres can convert word-processed prelims into PDF format and adapt them 
by adding ‘answer boxes’, using Acrobat Professional 8 or 9. See CALL 
Scotland’s Adapted Digital Papers website below for more information. 
 
 
Further information is available from www.adapteddigitalexams.org.uk/. 
 

http://www.sqa.org.uk/assessmentarrangements
https://aar.sqainfo.net/
http://www.adapteddigitalexams.org.uk/
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Adobe Reader 8 installation and 
set up 
Log on 

♦ Log on to the computer as an Administrator.  
 
Install Acrobat Reader 8 

♦ Download the program from 
www.adobe.com/products/acrobat/readstep2_allversions.html  

♦ Select your operating system and version. You will then be taken to a screen 
which will offer you one or more compatible versions to download. Follow 
the instructions. 

 
Set up student folders 

♦ Create a folder for each student who will be using the exams, and copy the 
exams that they will be using into their folder. 

 
Set up Adobe Acrobat Reader 

♦ Start Acrobat Reader. 
 
Setting tools to view on toolbar 

Not all the tools are going to be needed, so it makes sense to turn off the ones that 
aren’t going to be used. They can be added again when required. 
 
♦ If you get the How To window on the right side of the screen, uncheck the 

Show How To Window at Startup to turn this off.  
♦ To leave only the toolbars that are commonly used, go to View > Toolbars 

and select Reset Toolbars. Then go to Tools > Customise Toolbars, scroll 
down and tick Select Tool and Hand Tool — you’ll probably need these. 

♦ The position of any toolbars displayed on screen can be altered by clicking on 
the grey lined area and moving it to the desired position. 

 
Highlighting fields 

Highlighting the form fields can provide additional support for some users. The 
fields have a colour fill until you tab to the one you are putting your answer into 
— this is then white.  
 
♦ If you want the form fields highlighted, click on the forms button on the left-

hand side (it looks like a page with purple boxes) and select Highlight Fields. 
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Adjusting the screen colours 

Some users will find the document easier to read if changes are made to the 
background and text colour. 
 
♦ Go to Edit > Preferences > Accessibility, then Replace Document Colors. 

Tick Custom Color and choose the desired text and background colour. Tick 
only change the colour of black text and line art and Change the colour of 
line art, otherwise some information may not be visible. 

♦ If the computer has been set up for the user with a specified colour scheme 
already, you could tick Use Windows Color Scheme, although this can 
sometimes be unreliable. You may need to set the document colours within 
Custom Color settings, or you could try out the High Contrast options. 

 
Spellchecker 

For most adapted digital question papers the spellchecker is enabled, but it is 
possible to turn off the underlining which indicates that a word that may be spelt 
incorrectly. Note that unless the spellchecker has been disabled when the form 
fields in the paper were created, a student can still press [F7] and access the full 
spellchecker facility. If spellchecking has not been enabled then [F7] will still 
load the spellchecker, but it will not bring up any incorrect words. 
 
♦ To change the settings, go to Edit > Preferences > Spelling and set Check 

spelling while typing on or off. You may choose an alternate underline colour 
if you wish, particularly if you have altered the colours. 

♦ To choose the spelling dictionary, go to Edit > Preferences > Spelling > 
English (UK), uncheck others if not needed, choose Up or Down to set the 
order, then click OK. 

♦ If you are doing a foreign language exam then select that language as well, but 
ensure that English (UK) has been moved Up above any foreign languages. 

 

Adjust the Reading Order 

♦ Go to Edit > Preferences and click on Reading. Set the 
Reading Order to Infer reading order from document. 
Untick Use default voice and choose a voice for the Adobe 
Read Outloud tool. 
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Testing 

Before letting any student use the system it is vital that you are familiar with its 
operation.  
 
♦ Test the paper before the student starts! 
♦ Right-click on the file you want to try and choose Copy, then right-

click on the desktop and choose Paste. If you work on the copy, the 
student file will remain unaltered. 
 

6 
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Using Adobe Reader 8 
Getting Started 

♦ Load Acrobat Reader 8. 
♦ Open then Save the exam — rename the file with your name. 
♦ When you open the paper, you may see a box asking you if you want to set the 

reading order of the paper. Choose to Infer reading order from the 
document and tick so that Adobe Reader won’t ask you again. 

 
Entering text in answer boxes 

♦ Click in a box and type your answer in.  
♦ Press the [TAB] key to move to the next box. 
♦ Press [SHIFT]+[TAB] to move back a box. 
♦ Always check that the [TAB] key has taken you to the correct place on your 

screen. 
  
Moving between pages 

♦ To get to the top of each page, use the blue arrows on the toolbar  , or 
right and left arrow keys on the keyboard. 

♦ To scroll down the page use the scroll bar or press the page up/down keys 
(you need to click outside any answer box for this to work). 

 

Navigating around pages 

♦ Click on the Page View icon at the left side of the 
page to see thumbnails of each page. This can be 
useful to help you go quickly to a particular page 
in the paper. 

 
Changing the view 

♦ Use the magnification tools if you need any section 
enlarged. 

 
 
♦ To fill the screen use page width.  
♦ To get an overview of the whole page use fit page (this is good for checking 

that you’ve filled in all the boxes).  
♦ To get back to 100%, click on the arrow to the right of the magnification level 

and choose actual size. 
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Page Rotation 

♦ If you have diagrams or graphics on the page, you may need to rotate pages. 
To do this, select View > Rotate View then either Clockwise or 
Counterclockwise.  
 

Viewing ‘Reading’ and ‘Question’ papers together 

♦ Open both papers. 
♦ Move between them by clicking the Window menu 

and then choose the paper, or press [ALT] W then 1 
or 2.  

♦ Or click Window > Cascade and then size and 
position the files as you wish. 

♦ Or choose Window > Tile and arrange the papers 
either vertically or horizontally. 

 

Moving between a PDF exam and word processing 

d move between them 

 the Select Text button to copy 

Spellchecker 

er is enabled, Acrobat will underline possible 

on Start and use the 

 

document 

♦ Open Acrobat and Word, an
by clicking on the Windows Taskbar, or pressing 
[ALT]+[TAB]. 

♦ Note you can use
questions or quotations from the PDF and paste 
them into Word. 

 
 
 
 
 

♦ If the spellcheck
spelling mistakes when you type them into the answer boxes.  

♦ You can spell check a word quickly by right-clicking on it and 
choosing from a list of suitable words.  

♦ Or at any time you can press [F7], click 
Spellchecker dialogue box. 
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Saving and printing 

♦ Save as you work through the exam. Before printing, 
do a last File > Save ([CTRL]+[S]). 

♦ Go to File > Print [CTRL]+[P], under Comments 
and Forms choose Document and Markups, and 
then click OK. 

♦ Note: make sure you choose Document and 
Markups, or it will not print your answers! 

 
 
 
 
Comment and mark-up tools 

As you read through a paper, you can add Highlights and Notes and you can use 
drawing tools to add diagrams or graphs. Click View > Toolbars > Comment 
and Markup to show the Comment and Markup toolbar. The toolbar can either 
‘float’ on top of the exam, so you can move it around, or you can drag it to the top 
of the page and it will ‘dock’ with the other toolbars. 

 
Highlights 
You can use highlights to mark key locations or sections of the 
text.  
 
♦ Click on the Highlight  button, and then select the text 

to be highlighted. 
♦ To delete the highlight, right-click on the highlight and choose Delete. 
 

Notes 
You can use Notes to collect ideas and text as you read through a paper.  

♦ To add a note, either click on the Note tool , or right-click where 
you want the note, and choose Add Note. (This will only work outside the 
answer boxes.) 

♦ After collecting a set of notes, you can view them all by clicking on 
Document > Comments > Show Comments List or clicking on the Show > 
Show Comments List on the toolbar. 

♦ You can then review the notes and copy the text in them into another 
application, such as Word, for creating your answers. 

 



Using Abobe Reader 8 

 

Text box and drawing tools  
The Comment and Markup toolbar also has tools for drawing or adding text to the 
exam paper — although many students will find it faster and easier to use a pencil 
on the hard copy of the paper. 
 

 
 

♦ You might use the Callout to label diagrams; or the TextBox to add numbers 
or text to diagrams in Mathematics or Science. You could use the Drawing 
tools to complete graphs or diagrams.  

♦ For drawing, use the Cloud, Arrow, Line, Rectangle (hold [SHIFT] to draw 
a square), Ellipse (hold [SHIFT] to draw a circle) and Pencil tools. Click on 
the tool you need, and then click on the page to draw or insert the item. 
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♦ For this Biology paper, the Rectangle tool was used to 

draw the bars on the chart.  
♦ If you can’t seem to stop the drawing tool from adding 

a drawing every time you click, press [ESC] on the 
keyboard. 

♦ You can change the appearance of an item — for 
example, the colour of the text, the thickness of a line, 
or the fill colour of a shape, by right-clicking on the 
item, and choosing Properties.  

 
Read Out Loud  

Acrobat Reader has a free built-in text reader tool called Read Out Loud, but it is 
quite limited and we recommend you use PDFaloud (see below).  
 
To use Read Out Loud, click on View > Read Out Loud and then Activate Read 
Out Loud. You can then have the page read out, or the whole document, but it 
will read out the entire page including page number, marks etc. It does not 
highlight as it reads, so it is difficult to control. A slightly better method is to 
choose the Select Tool (Tools > Select and Zoom > Select Tool). Now click on 
some text and it will read out that chunk of text — usually the paragraph.  
 
Click Edit > Preferences > Reading if you want to choose a different voice 
and/or settings. 
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Reading the paper with PDFaloud  
There are several text-to-speech programs that you can use to read the PDF paper. 
We recommend PDFaloud, which is available to Scottish schools under a special 
deal from Learning and Teaching Scotland (08700 100 297). It costs £59 for a 
single user licence or £275 for a whole school site licence. The program comes 
with two high-quality English voices (‘Daniel’ and ‘Emily’) and also works with 
Heather, the free Scottish Voice from www.thescottishvoice.org.uk.  
 
If you have TextHelp Read and Write Gold 8 on your computer, you should also 
have PDFaloud because it is supplied as part of Read and Write Gold.  
 
Loading PDFaloud 

 
 
 
The PDFaloud toolbar should appear as soon as you load Acrobat Reader. If it 
doesn’t, you may need to re-install PDFaloud.  
 
Reading the paper with PDFaloud 

♦ Select the Click and Speak button ([CTRL]+[ALT]+[C]), then click on the 
sentence or paragraph you want to read. 

 
 

 
 
 
 

 
 
 

 
♦ To read the same item (current one) again, click Speak 

([CTRL]+[ALT]+[Y]).  
♦ To read the next word, sentence or paragraph, click Read Next 

([CTRL]+[ALT]+[V]). 
♦ To read the previous sentence or paragraph, click Read Previous 

([CTRL]+[ALT]+[<]). 
♦ To stop reading, click Stop ([CTRL]+[ALT]+[O]) or Pause 

([CTRL]+[ALT]+[U]). 
  

Read previous  
word, sentence or 

paragraph 

Pause 
speech

Read next 
word, 

sentence or 
paragraph 

Click and 
Speak 

Stop 
speech

Read current  
word, sentence or 

paragraph. 

http://www.thescottishvoice.org.uk/
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Choose to either: 
♦ Read text one word at a time 

([CTRL]+[ALT]+[1])  
♦ Read text one sentence at a time 

([CTRL]+[ALT]+[2]) 
♦ Read text one paragraph at a time ([CTRL]+[ALT]+[3]) 

 
Changing the voice  

♦ Select Options > Speech Options and choose a voice from the 
list. PDFaloud will offer you voices that are installed on your 
computer.  

♦ CereVoice Heather is a high quality voice with a Scottish 
accent that you can download and install free from 
www.thescottishvoice.org.uk. If you can’t see Heather on the 
list of voices then either she isn’t installed on the computer 
(solution — download and install it), or you have an old 
version of PDFaloud which doesn’t have her in its list of ‘safe 
voices’ (solution — add her to the list. See the instructions at 
www.thescottishvoice.org.uk/FAQs/).  

♦ You will probably have Microsoft Mary, Mike and Sam, which are clear but 
American.  

♦ You should also have Scansoft Daniel and Emily, which are good, clear 
English accent voices. 

♦ You may have other voices in the list, if there are extra voices on your 
computer. 

♦ Change the pitch or speed of the speech by sliding the bar.  
♦ Tick Hover highlighting if you want to just point at the text and have it read 

out. Tick Click and speak if you want to click on the text to have it read out. 
 

Changing the colours 

♦ The highlight and background colours can be altered to suit your needs. The 
default is to highlight the paragraph or sentence, depending on what has been 
chosen to be read.  

♦ If you prefer only to have the words highlighted as they are spoken, rather 
than the whole sentence or paragraph, change highlight color to Invert/any 
suitable colour and Background color to None.  

  

http://www.thescottishvoice.org.uk/FAQs/
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Changing pronunciation of words 

♦ If you find words which are not pronounced properly, click 
Options > Pronunciation Options. Type the correct spelling in 
Pronounce this word, then experiment in Like this until you get 
the correct sound, clicking in Speak to test it. Click OK to set the 
pronunciation. 
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Load and configure settings 
♦ Start up Adobe Acrobat Reader 8. 
♦ Open the exam paper (File > Open, then locate paper). 
♦ If no toolbars are visible, go to View > Toolbars and select the Page Display, 

Page Navigation, PDFaloud and Select & Zoom toolbars. 
 

Reading the paper 
♦ Click on Options > Speech Options in the PDFaloud toolbar and choose a 

voice, adjust the speed if you wish and set the highlighting colours. Try out 
different voices and settings to find what you like best.   

♦ Click the button and choose to have PDFaloud read a word, sentence or 
pa

 
 
 
♦ To read text, cl

then click on th

ragraph at a time. 

ick on the Click and Speak icon ([CTRL]+[ALT]+[C]) and 
e text and it will be read out. 

 To read the same item (current one) again, click Speak 
([CTRL]+[ALT]+[Y]).  

Previous 

use 

 click on the 

xes and type in your name, school, date, etc. 
♦ se the [TAB] key to move through the boxes ([SHIFT]+[TAB] to go back) 

her scroll down, click Next Page  on the toolbar 

ification tools if you need any part 

 in the Window menu 
and choose the paper you want (or press [ALT]+[W] then 1 or 2 ). 

♦

♦ To read the next sentence or paragraph, click Read Next 
([CTRL]+[ALT]+[>]). 

♦ To read the previous sentence or paragraph, click Read 
([CTRL]+[ALT]+[<]). 

♦ To stop reading, click Stop ([CTRL]+[ALT]+ [O]) or Pa
([CTRL]+[ALT]+ [U]). 

♦ To type your answers, you need to switch Click and Speak off —
Click and Speak button again. 
 

Using the paper 
♦ On the front page, click on the bo

U
if you wish. 

♦ To get to the next page eit  
or press the [Right Arrow] or [Page Down] on the keyboard. 

♦ Go through the paper reading and typing in answers. 
♦ Use the magn

enlarged.  
♦ Rotate pages with diagrams with View > Rotate View. 
♦ Swap between two papers (two PDF files) by clicking
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[TAB]. 
 individual words with a right-click or use [F7] when finished. 

e 

♦ Move between a PDF and Word file with [ALT]+
♦ Spell check
♦ Remember to save regularly! 
♦ Print with File > Print ([CTRL]+[P]). Under Comments and Forms choos

Document and Markups, and then click OK. 
 

http://www.sqa.org.uk/sqa/files_ccc/AA_AssessmentArrangementsExplained.pdf
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