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Item Writing Overview
Item Writers will download ContentProducer to their computer and write items on-line using
this package. Item Writers will be provided with an Item Specification within their item writing
contract, detailing the content of each item they are required to write and timescales to work
towards.
An overview of the Item Writing process is detailed below:

Step 1: Log into Content Producer

Step 2: Copy item template into your
folder

Step 3: Name item

Step 4: 'Check Out' and write item

Step 5: 'Check Out' and write marking
scheme

Step 6: Complete any required copyright
forms

Step 7 (optional): If item contains artwork move
status to 'Graphic Required' and then review
artwork when returned from Graphic Artist

Step 8: Check in item and marking scheme at
'Ready for Checking' status
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1. ContentProducer – Getting Started
You will be sent an e-mail from cpsupport@sqa.org.uk entitled ‘Your new ContentProducer
account’. This e-mail will request that you:
1. Download ContentProducer using the link provided.
2. Log into your account using the username and password provided.
3. Choose your own unique password.
Please ensure that your computer meets the following specification:
HDD Storage
1GB of free space
Operating system
Operating system must be either:
• Windows 7
• Windows 8
• Windows 8.1
• Windows 10
.NET
Microsoft Word version

Microsoft .NET Framework 2.0 (Service Pack 2) to Microsoft .NET
Framework 4.0
Microsoft Word 2007
Microsoft Word 2010
Microsoft Word 2013
Microsoft Word 2016

Internet Browser

Microsoft Edge

Connectivity

Broadband

Screen resolution

1280 by 1024

An Apple computer with a MAC operating system must meet the specification above, and must have a
Microsoft Windows environment for ContentProducer to run. This means that the operating system
must have:
• a licensed/legal copy of Microsoft Windows 7 (or later) installed
• an Intel CPU (in order to run Microsoft Windows)
• Microsoft Word 2007 or later installed onto the Microsoft Windows environment
The simplest way of installing Microsoft Windows on a MAC is to use a product like VirtualBox. This is
a free application (downloadable from www.virtualbox.org) which allows you to create a virtual drive on
your MAC which will allow Windows to be installed within the MAC operating system as if it was on a
separate PC.
If you would prefer to start Windows when booting up the computer then you should use Boot Camp as
provided by Apple. Instructions on installing and setting this up can be accessed from
https://www.apple.com/uk/support/
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Key Contacts
Activity
Installing, accessing and
using ContentProducer

Contact

Telephone/e-mail
das.helpdesk@sqa.org.uk

Username/Password
queries
Graphic and Shutterstock
queries

QP Production Graphic
Artists

artwork.requests@sqa.org.uk

Subject-specific queries

Principal Assessor

General support & advice

Qualifications Manager
Qualifications Officer
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2. Log In and Homepage
When you have downloaded ContentProducer (CP) you will be able to log in.
► Enter your Username and Password
► Click ‘Login’

This is your homepage:

The first time you log in to ContentProducer you will be required to change your password.
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If you want to change your password again at a later date:
► Select View – Change Password

► Complete the details below:

► Click ‘Change Password’
You should now open the project that you will be working on.
► Click ‘Open Project’

► Select the appropriate ‘Project Name’
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► Click Open
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3. View Folders
When you first enter CP you will see the following standard layout (referred to as Solution
Explorer layout). This is the most useful layout for Item Writers:

Content is stored here
for your subject area

If you accidently close Solution Explorer, you can reopen it by going to the View menu and
selecting Solution Explorer:
► Click on ‘+’ beside the project title (Nat 5 Operations in the example) to see the folder
structure:

Folder containing item template(s)

Folder for each Item Writer (where you will
create the items you have been contracted to
write)
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There is also the option to view folders using Group View. This can be useful if you want to
eg find an item which has been returned to you from a Graphic Artist.
► Select View – Group View

This shows the items grouped according to their status in the workflow.

► Drag the right-hand edge of Group View to expand this view:

Items grouped
by Item Writer
All items
grouped by
workflow status
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By organising the layout of the screen in this way, you can access the items using either the
name of the Item Writer or the workflow status.
It is important to remember when locating items in ‘Group View’ that this view shows all
items written by all Item Writers (not just your own).
If at any stage you want to return to the standard layout shown on page 9, select View –
Standard Layout.
Note: every item you write will always be available for you to view in ContentProducer (in
your own folder and in the corresponding workflow status folder)
If the item has a red padlock beside it, this means that it cannot be checked out and edited by
you, however it can still be viewed if you double click on the item. This will open a read only
version of the item.
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4. Copy an Item Template
Before you can start writing an item, you need to copy the appropriate item template to your
folder.
► Click ‘+’ beside the Item Templates folder to display the contents:

► Right click on the relevant item template and select ‘Copy’

► Right click on your own folder and select ‘Paste’
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You will then be presented with the following message (if appropriate):

► Click ‘Yes’ if the corresponding Item Specification requires you to write a marking scheme
► Click ‘+’ beside your folder and you will see that a copy of the item template is now in your
folder
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5. Name an Item
Before you add content to an item you must give it a unique name.
► Right click on the item and select ‘Rename’

► Type in the unique item name
You should use the Item Specification Number as the basis for your item name
followed by your initials.
For example, if you are writing 2 x Item Spec 3, the unique name for each item will be:
Item 3.1 JH

Initials

Item 3.2 JH
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6. ‘Check Out’ an Item and Marking
Scheme
ContentProducer is based on the principle of ‘checking in and out’ items. If an item is
checked in it means it is available to be edited/reviewed (depending on the item’s status in
the workflow). If an item is checked out it means that someone is working on it. An item can
only be checked out by one person at a time.

Note: If you double-click on an item, instead of ‘Checking it Out’, you will open a READ
ONLY VERSION of the item and your changes will NOT be saved into ContentProducer.
It is therefore important to ALWAYS ‘Check Out’ an item that you are working on.
► To begin working on an item right click on it and select ‘Check Out’

The marking scheme will check out at the same time (if appropriate).
When an item (and marking scheme) is checked out by you, you will see that a green tick
appears beside the item.

When you ‘Check Out’ an item, Word will automatically open on your computer displaying
the item template (and the marking scheme template).
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7. Add Graphics to an Item
Graphics include illustrations, photographs, line graphs, bar charts, pie charts, diagrams,
logos etc. Graphics will be black and white by default. Colour can only be used where it is
integral to the Question Paper (eg Art and Design, Design and Manufacture).
The two main places you can source graphics from are Shutterstock and SQA in-house
artists.
Shutterstock
You should initially search for graphics using www.shutterstock.com.
Use the Search field (1) in the same way you would search Google (eg by typing ‘dog’). You
can narrow your search by selecting ‘photos’, ‘illustrations’ or ‘vectors’ in the All Images bar
(2)

Once you have clicked the search icon you will be able to view a range of images:
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► Right click on the image you would like to use and select Copy.
When you are ready to insert the graphic, ensure the item is ‘checked out’ and then Copy
and Paste the image into your item. You may need to change the alignment or resize the
image as appropriate:

►You must refer the item to the Graphic Artist to be checked by them after you have
finished inserting the graphic. You do this by selecting ‘Graphic Required’ when you ‘check
in’ the item (see page 26).

SQA In-house Artists
When a generic graphic from Shutterstock cannot meet the needs of a question, you can
request bespoke graphs, pie charts, diagrams and illustrations from SQA.
Complex bespoke graphics can take up to two weeks to be created and returned to Writers.
This should be taken into account when planning item writing activity.
To request bespoke graphics:
•
•
•

Type ‘Instructions to artist’ into the item in red in the place where you’d like the graphic to go,
along with a detailed description of what you need.
Include a copy of the exact graphic you require or an idea of what you are looking for. Please
specify in your description if you need this specific image or something like this image.
Include your phone number in the description if you would prefer the Graphic Artist to call you
to discuss the image.

If you insert (or request) any graphics in your item, remember to select ‘Graphic Required’ when you
check in the item so that the Graphic Artist can approve the graphic.
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E-mail Alerts to/from the Graphic Artist
When the Graphic Artist has created/reviewed the graphic, you will receive a ‘Graphic Produced’ e-mail
indicating that the graphic is ready for you to review.
► To find the item quickly in ContentProducer, use the ‘Graphic Produced’ filter:

Filter on
Graphic
Produced

All items at this
status are
returned
► Right click on the item and select Check Out
► If the graphic meets your requirements, close the item and marking scheme, right click on the item
and select Check In, select ‘Ready for Check’ from the drop-down menu, then click OK.
► If the graphic does not meet your requirements, insert further instructions to the Graphic Artist
within the item in red, save and close the item and marking scheme, right click on the item and select
Check In and ‘Graphic Amendment Required’, then click OK (see page 27)
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7.1 Include a Table in an Item
► Click Insert – Table

7.2 Attach Large Files (eg Audio) to an Item
► Right-click on the item name and select Add Resources:

A window opens:
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► Click the + Add file button and this will open your computer

The maximum file size that can added is 50MB.
► Browse to find the file you want and select Open.

The file will upload and then be listed on the Add Resources window (this may take a few
minutes depending on the size of the file):
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This process of clicking on + Add file and finding and adding files can be repeated as many times
as necessary if there are multiple files to be attached.
► Click on the Done button at the bottom of the window when finished.
The window then disappears and the item itself can be checked in as usual. Note – the file will
not be embedded within the item, but it will be linked to it. See Section 7.3 if you wish to embed
the file into the body of an item.
When submitting audio you must also record any relevant source/copyright information (see
page 23).
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7.3 Insert Objects into an Item
Another way to include material that has been sourced from another package (such as Excel or
Adobe Reader) is to paste this material directly into the item:

► Click Insert –
Object
You will then be
presented with the
screen shown on the
right.
► Click Create from
File
► Click Browse (to
find eg an image on
your computer)
► Click OK
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8. Record Source/Copyright Information
If you insert content into an item that you have not created yourself, you need to provide on
where the content has come from so SQA can check if the material is copyright protected
and obtain copyright-clearance if necessary.
► To record copyright information right click on the item and select ‘Add New Page’’

You will be presented with the following screen:

In the Page Name box, type in the item name that this source/copyright form corresponds to and
your initials, followed by ‘Copyright Form’.
For example, if Item 3.1 HW requires a source/copyright form, then it should be named:
Item 3.1 HW Copyright Form
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► Then click to select Source Booklet
► Press OK
The source/copyright form will check out automatically. You should complete this form with
as much information as possible.
► When you have completed the source/copyright form, you should File → Save (or click

the Save icon) and Close Word.
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► Now right click on the source/copyright form and select Check In:

► Keep the status of the source/copyright form at Writing in Progress and click OK

You should keep the source/copyright form at Writing in Progress status at all times. Even
when you move your corresponding item and marking scheme to Ready for Check, you
should leave the copyright form as it is at Writing in Progress.

25

9. ‘Check In’ an Item and Marking Scheme
When you have finished writing an item you should check it back in.
► Right click on the item and select ‘Check In’

You will be presented with the following screen:

► Click on the Workflow drop-down menu
You will see that you have the option to change Workflow status. Instructions for each status
are shown below along with details of when this status should be selected and how the
comments field should be completed:
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Workflow
Status
Writing in
Progress

When to select this

Ready for
Checking

If the question(s), marking scheme and any copyright forms are
complete and the item is ready to be passed to the Item
Checkers.

Graphic
Required*

This status should be selected when an item contains any
artwork. (Artwork includes illustrations, photographs,
charts, diagrams, logos etc.)

If you have not finished working on the item and want to work on
it again later.

‘Graphic Required’ should be selected in instances where you
have inserted a copy of the artwork and in instances where you
are requesting artwork to be created by the Graphic Artist.

Graphic
Amendment
Required
Refer to
Principal
Assessor

The Graphic Artist has carried out your request, but you need
them to make further amends,
If (by exception) you require initial guidance/advice from the
Principal Assessor on the specific content/context of an item.

*Please note that any comments entered by you when checking in an item cannot be deleted at a later
date. Comments will be stored in ContentProducer for audit purposes and will be available for other
Appointees to view. For this reason, comments must be clear, concise and of a professional nature.

► When you have selected the appropriate status and inserted any comments, click OK.
It is at this point that the item is checked in to the relevant status.

You must repeat the ‘Check In’ process for the marking scheme by right clicking on it and
selecting ‘Check In’.
You must always move the marking scheme to the same status as the item.
For example, if you are selecting ‘Graphic Required’ for the question(s) you must select
‘Graphic Required’ for the marking scheme. Similarly, if you are selecting ‘Ready for
Checking’ for the question(s), you must also select this status for the marking scheme.
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10. Exit ContentProducer
Before exiting ContentProducer you should ensure that you have checked in any items you
have been working on (see page 26-27).
► Select File – Exit

If you have forgotten to ‘Check In’ some of your items you will receive a message similar to
the example below:

► Select ‘Cancel’ and proceed to ‘Check In’ the item(s).
You will be able to tell which pages are still checked out to you as they will have a green tick
beside them.
Note 1: If you select ‘Yes’ your item(s) will be automatically checked in at their most recent
status, without giving you the opportunity to change the status or add comments, and
ContentProducer will close.
Note 2: If you select ‘No’ the item(s) will remain checked out to you and ContentProducer will
close.
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