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Item Checking Overview 

Item Checkers will add comments to items online using ContentProducer.  Items and 

associated comments will be displayed on-screen during an Item Checking meeting and 

items will be amended electronically (if required) during the meeting.  

An overview of the Item Checking process is detailed below: 

 

 Step 1: Log in to Appointees Portal 

 

Step 2:  Open ContentProducer from link in Appointees Portal 

 

Step 3: ‘Check Out’ item & insert comments 

 

Step 4: ‘Check In’ item  

 

Step 5: Attend Item Checking Meeting  

 

 

Note: You are not required to check the content of any source/copyright forms.   

 

Key Contacts 

Activity Contact Telephone/e-mail 

Appointee Portal access 
and log in  
 

 app.portal@sqa.org.uk 
0345 213 6831 

Using ContentProducer  das.helpdesk@sqa.org.uk 
 

Subject-specific queries 
 

Principal Assessor  

General support & advice Qualifications Manager 
Qualifications Officer 

 

  

mailto:app.portal@sqa.org.uk
mailto:das.helpdesk@sqa.org.uk
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1. Getting Started  

Please ensure that your computer meets the following specification to run ContentProducer: 

HDD Storage 1GB of free space  

Operating system Operating system should be either:  

• Windows 7 

• Windows 8 

• Windows 8.1 

• Windows 10 
 

.NET Microsoft .NET Framework 2.0 (Service Pack 2) to Microsoft .NET 
Framework 4.0 

Microsoft Word version Microsoft Word 2007 
Microsoft Word 2010 
Microsoft Word 2013 
Microsoft Word 2016 
                                                                                                                                                                                                                                                                                                                                                            

Internet Browser Microsoft Edge 

Connectivity  Broadband 

Screen resolution 1280 by 1024 

 

An Apple computer with a MAC operating system must meet the specification above, and 

must have a Microsoft Windows environment for ContentProducer to run. This means 

that the operating system must have: 

• a licensed/legal copy of Microsoft Windows 7 (or later) installed 

• an Intel CPU (in order to run Microsoft Windows) 

• Microsoft Word 2007 or later installed onto the Microsoft Windows environment 

The simplest way of installing Microsoft Windows on a MAC is to use a product like 

VirtualBox.  This is a free application (downloadable from www.virtualbox.org) which allows 

you to create a virtual drive on your MAC which will allow Windows to be installed within the 

MAC operating system as if it was on a separate PC. 

If you would prefer to start Windows when booting up the computer then you should use 

Boot Camp as provided by Apple.  Instructions on installing and setting this up can be 

accessed from https://www.apple.com/uk/support/ 

 

 

  

http://www.virtualbox.org/
https://www.apple.com/uk/support/
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2. Log In – Appointees Portal  

The Appointees Portal is a secure online portal that allows you to view and maintain your 
personal details and is also where you will access ContentProducer.  

To access the Appointees Portal please use the url below:  

https://appointees.sqa.org.uk 
 
► Enter your email address and password and click Login: 

 

► Click on the link to ‘Content Producer’ to open the ContentProducer homepage: 

 

Note:  the first time you click on this link you will be asked to install the ContentProducer 

application.      

https://appointees.sqa.org.uk/
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3. ContentProducer – Homepage  

Your homepage will look like this: 

 

Your My Contracts table shows how many of each item you have been contracted to check, 

and how many are available for you to check.   

► Select your project from the drop down menu and click Open Project 

 

You will see the project title appear on the right hand side, in the view known as Solution 

Explorer: 

 

Project title 

appears here 
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4. Folders and Filters 

► Click on ‘+’ and ‘-’ to expand or collapse any folder:  

 

You can also view items using the filters: 

 

As a Checker, you should filter on Ready for Checking to view the items you have been 

contracted to check: 

 

  

Folder containing item template(s) for all Item 

Specifications in your subject area/level 

Folder for each Writer to store their items  
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The number of items returned by the filter will match the number in the Available to Check 
column of your My Contracts table: 
 
 

 

 

 

 

 

Item names should be based on the Item Specification Number and the Item Writer’s initials.   

For example, if an Item Writer is writing 2 x Item Spec 3, the unique names for each item will 

be: 

Item 3.1 JH 

Item 3.2 JH 

 

 

 

  

Showing 1 item 

available to check 

1 item returned 

when filter is on 

Ready for Checking 

Initials 
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5.  ‘Check Out’ an Item to Add Comments  
 
ContentProducer is based on the principle of ‘checking in and out’ items.  If an item is 
‘checked in’ it means it is available to be edited/reviewed.  If an item is ‘checked out’ it 
means that someone is working on it.  An item can only be ‘checked out’ by one person at a 
time. 
 
If an item has a red stop sign beside it, this means that it cannot be checked out by you to 

add comments (as another Appointee is working on it). 

Note:  If you double-click on an item, instead of ‘checking it out’, you will open a 

READ ONLY VERSION of the item and any changes you make to it will NOT be saved. 

It is therefore important to ALWAYS Check Out an item that you are working on. 

 

► To begin working on an item, right click on it and select Check Out.   

 

 
Word will automatically open on your computer displaying the item and the marking scheme 

(if applicable) ready for you to start checking. For example:   

Item  
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Marking scheme 

  

 

Note:  When an item and marking scheme (if applicable) are checked out by you, a green 

tick will appear beside them: 
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► To insert a comment on either the item or the marking scheme, click on the point in the 

document where you wish to add the comment then: 

Word 2010 & 2007      

Select Review – New Comment:      

 
 

 

► Type in your comment: 

 

All comments will appear in the Markup Area.  You will see your own comments in this area 

as well as any other comments that have been added: 

 

You must not delete or amend any item content or any other Checker’s comments. 
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When you have finished adding comments to an item and marking scheme: 

►Select File → Save (or click on the Save icon) and then click on the Close icon: 

 

 

5.1 Checking large files (e.g. audio) attached to an Item 

► Right-click on the item name and select Add Resources 
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The Add Resources window will open, showing any files which have been added: 

 

To access the files use the  file download button and then click on open to access the 

file: 
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►Click Done 

NOTE – Any comments about the audio should be made on the item itself in the usual way 

(see page 11). 

 

Alternatively, material sourced from other packages (such as Excel or Adobe Reader) may  

have been inserted as an object within the item.  You will be able to double click on an icon 

within the item to access such material. 

 

General Item Checking Guidance 

1. You must initially cross-check each item against the appropriate Item Specification to 

ensure the Item Writer has covered the required content area, number of marks etc. 

 

2. Your subject-specialist check must also involve reviewing the suitability of items in terms 

of validity, accessibility, reliability, degree of difficulty, and equality and inclusion.  See 

Guidance for Producing and Quality Assuring Items, Question Papers and Marking Instructions 

and Item Writer and Checker Checklist (available in the Appointees Portal). 

 

3. Marks should be entered where appropriate in the right-hand column.   

 

4. Graphics, graphs and tables should be appropriately placed and of the correct size and 

quality.    

 

5. It is useful in some subject areas to check if there are any large files attached to an item 

you are checking. You can do this by right clicking on an item and selecting Add 

Resources (see pages 12-14 for more info). 
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6.  ‘Check In’ an Item  

When you have finished checking an item, i.e. you have added comments against the 

question(s) and marking scheme, you must ‘check in’ the item.  Before you ‘check in’, make 

sure you have saved all Word documents and closed Word.  

If you do not ‘check in’ the item, the item will become locked and unavailable to others.  

► Right click on the item and select Check In:  

 

You will be presented with the following screen:  

 

 
► Click OK 
   
The item and marking scheme (if applicable) are now checked in. 
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 7.  Items Referred to the Principal 
Assessor 
 

Item Writers can refer items to the Principal Assessor (PA) during the item writing stages.  

Item Writers are advised to do this (by exception) if they require guidance/advice on the 

specific content/context of an item. 

The PA will receive an e-mail each time an item has been referred.   

The e-mail will contain the item name and the Writer initials (e.g. Item 3.1 HW), which can be 

used to locate the item in the appropriate Writer folder.   

The PA can check that they have identified the correct item, by using the cursor to ‘hover 

over’ an item.  This will display information in a yellow box:   

 

 

If ‘Escalated’ appears, this means that the item has been referred to the PA. 

► Check Out the item (see page 9) to view the content 

     You will see this message: 
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► Click OK – Word will open automatically displaying the item and marking scheme. 

Queries from the Item Writer will appear as comments on the item or marking scheme.  The 

PA should respond to queries by inserting their own comments on the item or marking 

scheme (see page 11).    

► Save the item (File → Save or click the Save icon) and Close Word 

 
 

► If the item has a marking scheme, save and close the marking scheme 

► Right click on the item and select Return from PA: 

 

You will see this message: 

 

►Click OK 

► Right click on the item and select Check In (see page 15)  

When you ‘check in’ the item, the Writer will receive an e-mail informing them that the item is 

now available for them to ‘check out’.   
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8.  Exit ContentProducer 

Before exiting ContentProducer you should ensure that you have ‘checked in’ any items you 
have been working on. 
 
► Select File → Exit: 
 
 

 
 
 
If you have not ‘checked in’ an item you will receive a message similar to the example below: 
 

 
 
 
► Click Yes, your items will be automatically checked in, and ContentProducer will close.  
 
Once you have exited CP, you must log out of the Appointees Portal.  
 
If you do not log out of the Appointees Portal you will see the following message when you 

next try to access CP:  

 
 

This means that ContentProducer thinks that your account is still in use. In order to resolve 

this issue, make sure you log out of the Appointees portal and then log back in. 
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9. Item Checking Meeting 

You will be invited to attend an Item Checking meeting to discuss items and agree any 

changes required.  Items and comments will be displayed on-screen during the meeting. 

During the Item Checking meeting, the Principal Assessor will: 

• Lead discussions on items and ensure agreement is reached on any changes required 

• Ensure, where possible, changes to items are made on-screen during the Item Checking 

meeting  

• Ensure comments are removed from items (by right clicking on the comment and 

selecting Delete Comment) 

• Add/check any item reference data (see below) 

• Bank items  

In cases where the changes required to an item are extensive or new/revised graphics are 

required, the PA will ensure that clear instructions are inserted into the item for the Writer so 

the Writer is able to address these points out-with the meeting.  In such cases, the item will 

be ‘checked in’ at ‘Requires Rework’ and once the Writer has addressed the relevant points, 

the item will become available to Checkers to re-check (Checkers will need to revisit the 

steps on page 14). 

 

Adding/Checking Item Reference Data 

► Right click on the item (while it is checked out) and select Edit References/Metadata: 

 

  The following screen will appear: 

 

► complete the relevant fields, click OK, and proceed to check in the item. 
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10. Year View Function 

The Year View panel allows Principal Assessors to see in which years items from a project 
have been used in a question paper. 
 
► Select View and ‘Year View’.  

 

 
This will open up a window displaying a list of years, along with an 'Unused' category in 
order to filter by items that have not yet been used: 

 

 
 
► Select an alternative year, or years, by clicking on the year(s) in the list on the left of the 
panel, the 'Items' list will then update accordingly.  
 
► To de-select a year, simply click on it again to remove the selection. 
 
The right of the screen lists items that have been used in the selected year(s), by item name 
and reference number. PAs can search for a specific item by using the search field at the top 
of the Year View panel to search by item name/number. 
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11. Troubleshooting 

 
Problem 1: My project is not opening / I cannot see Solution Explorer on the right hand side  
 
Solution: Go to the View menu (top left) and from the list, click on Solution Explorer: 
 

 
 
 

 
Problem 2: I can see the project, but not my folder / not my work / not the marking scheme 
 
Solution: Use the + at the side of the project name / folder name / item name to expand the 
directory beneath it: 
 
 

   
 

 
Problem 3: Saving 
 
Solution: In order to ensure items are saving you must:  
 
1. ‘Check out’ an item.  
      Double-clicking on an item opens a read-only version.  
 

2. Edit one document at a time.  
 

3. Have no other documents open in Word other than the one you are editing.  
 
4. Select ‘Save’ rather than ‘Save As’. ‘Save As’ will save the item to your own hard drive 

not into ContentProducer. 
 

5. Close Word (not just other documents) before checking in the item.  
 

6. Ensure you are connected to the internet and not working offline. 

 


