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Introduction
This document contains step-by-step technical guidance for teachers and lecturers using
SQA’s Digital Question Papers (DQPs). It details what you need to do for your candidates to
allow them to use the DQPs successfully. Appendix 1 provides a DQP Troubleshooting
Guide.
The information contained in this guide must be read in conjunction with Introduction to
Digital Question papers: Guidance for Centres (publication code FA4378) and Assessment
Arrangements Explained: Information for Centres (publication code: FA6860) on the
Assessment Arrangements webpages at www.sqa.org.uk/assessmentarrangements.
Further helpful information can also be found on CALL Scotland’s website1 at
http://www.callscotland.org.uk
What will centres receive?
Centres will receive a disc for each DQP requested and approved through SQA’s
Assessment Arrangements Request (AAR) system.
These DQP discs may hold a number of files dependent on the actual type of examination
question paper involved:



Question & answer (structured) papers will have 2 PDF files of the question paper (1
with spellcheck on, 1 with spellcheck off)
Question only (unstructured) papers will have 1 PDF DQP file, 2 PDF digital answer
books (DABs) (1 with spellcheck on, 1 with spellcheck off) and 1 MS Word digital
answer book (DAB)

DQP Experience
Candidates are expected to be experienced and well practised in using both the DQPs
and the DABs. They should be familiar with all of the techniques required to complete them,
for example, using special characters etc. This should be as part of their regular classroom
way of learning and producing work.
Centre staff involved in setting up DQP examinations should also be experienced in using
the DQPs. There should also be someone else experienced in using them available in
the event of any staff absence on the examination day.

1 CALL Scotland is 'Communication, Access, Literacy and Learning (CALL) Scotland' and is part of Moray House School of
Education, University of Edinburgh.
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1. Technical information on using digital question
papers on PCs
1.1 Software and set up requirements for PCs


Adobe Acrobat Reader 9 as a minimum is required but the latest version is
recommended as Acrobat Reader 9 is no longer supported by Adobe. The latest
version of Adobe Reader is available free from http://get.adobe.com/reader/).



When installing Acrobat Reader, it may ask if automatic updates are to be installed:
decline this because the user may install an update that isn’t compatible with any
software the candidate may use.



Check under ‘Preferences’ that ‘Enable Protected Mode at Start-Up’ is not selected to
avoid Read-Only copies being created.



Microsoft Word 2010 as a minimum is required for candidates to type answers for
question-only papers onto the free SQA digital answer book, available at
www.sqa.org.uk/digitalquestionpapers. Please note that the MS Word Digital Answer
Books will be supplied as doc. files to avoid version compatibility issues.



A text-to-speech program (optional) is required for candidates who may need to have
the paper read out by the computer. There are several programs that can be used.
You can find examples and guidance at the CALL Scotland website2
http://www.adapteddigitalexams.org.uk/Home/.



A voice recognition program (optional) is required for candidates who need to speak
their answers. There are several programs that can be used. You can find examples
and guidance at the CALL Scotland website
http://www.adapteddigitalexams.org.uk/Home/.

1.2 Setting tools to view on toolbar
Not all the tools are going to be needed, so it makes sense to turn off the ones that aren’t
going to be used. They can be added again as and when required.
If the How To window on the right side of the screen is shown, uncheck the Show How to
Window at Start-up option to turn this off.
In Adobe Reader XI and below:
 Right-click on the grey toolbar at the top of the screen and select 'Reset Toolbars'.
 Right-click again on the grey toolbar and in 'Select & Zoom', choose 'the Select
Tool' and then the 'Hand Tool'.
In Adobe Reader DC:
 Select 'View' from the file menu
 Select 'Show/Hide' then 'Page Controls'

All references to non-SQA websites in this document provide useful practical and background information. Please note that
SQA is not responsible for the content of these websites
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Select 'Show Page Controls'.

The position of any toolbars displayed on screen can be altered by clicking on the grey lined
area and moving it to the desired position.

1.3 Setting up the reading order for text-to-speech


Go to Edit > Preferences and click on Reading.



Set the Reading Order to ‘Infer reading order from document (recommended)’.



In Pages vs Documents, choose ‘For large documents, only read the currently
visible pages’.



Untick ‘Use default voice’ and choose a voice for the Adobe Read Outloud tool.

1.4 Adjusting the screen colours
Some users will find the document easier to read if changes are made to the document
background and text colours.
PDF main document background DQPs and digital answer books


Go to Edit > Preferences > Accessibility



then Replace Document Colours
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tick Custom Colour and click on the Page Background colour box to choose the
desired colour



tick Only change the colour of black text and line art and Change the colour of line
art, otherwise some information may not be visible
If the computer has been set up with a specified colour scheme for the user already, you
could tick ‘Use Windows Colour Scheme’, although this can sometimes be unreliable. You
may need to set the document colours in ‘Custom Colour settings’ or you could try out the
‘High Contrast options’.
PDF answer boxes/pages background DQPs and digital answer books


Go to Edit > Preferences > Forms



then Fields highlight color

 click colour box and selection of colours will appear to select from
Please note that answer boxes/pages are white when being used.
PDF text Colour
To change the colour of all text in the PDF document


Go to Edit > Preferences > Accessibility



then Replace Document Colours



tick Custom Colour and click on the Document Text colour box to select the required
colour of text



tick Only change the colour of black text and line art and Change the colour of line
art, otherwise some information may not be visible

MS Word digital answer books
With the introduction of automatic copying of SCNs across the pages of a digital answer
book, the following steps need to be followed if a candidate wishes to change the colour of
the answer page


Highlight whole page ‘table’ by clicking on the ‘crossed arrows’ icon that appears
when the cursor is placed in the answer table/page
 Go to the menu bar and under ‘Table Tools’, select 'Design' and then
 Select 'Shading' which will open up a number of colour options.

Additional pages in the selected colour will be created automatically when the cursor scrolls
to the next page.


If the candidate information boxes on the front cover need to be coloured;
 Click in each box and select either
 the ‘Paint Pot’ shading option from the menu bar or
 'Format' from the menu bar and then either selecting a colour from the displayed
palette or selecting 'Shape Fill' for a wider selection.

1.5 Changing text size
The text of a PDF DQP can only be increased by magnifying the entire question paper.
From 2015, question only DQPs have been ‘tagged’, which enables ‘Reflow’ of the text
allowing magnified text to be displayed within the width of the screen for scrolling vertically
(previously magnified text would also require horizontal scrolling).
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‘Reflow’ is enabled via View > Zoom > Reflow or by using Ctrl 4.
NB: The PDF answer boxes/pages are fixed, over-filling these boxes with text will result in
the text size decreasing. If answer boxes are over-filled, too much is being typed for the
mark available. Where answer pages in PDF DABs are over-filled, the candidate needs to
tab into the next page. See Troubleshooting at Appendix 1.

1.6 Highlighting fields or answer boxes
DQPs are supplied with answer boxes highlighted by a red border.
Highlighting the form fields or answer boxes can provide additional support for some users.
The fields have a colour-fill until tabbed into — they then turn white. If the form fields or
answer boxes need to be highlighted differently:


Adobe Reader 9 — click on the forms button on the left-hand side (it looks like a
page with purple boxes) and select ‘Highlight Fields’.



Adobe Reader X — go to Edit > Preferences > Forms

1.7 Setting up an exam network
Where there is a number of candidates sitting the same DQP, we recommend using
networked computers with a specific ‘exam profile’ or ‘exam login’ for each candidate. The
exam profile should:


Have a folder for each candidate who will be using the DQP facility, and copy the
exams (and any digital answer books if necessary) that they will be using into their
folder. Candidate copies must be saved in their respective folders with ‘write
access’



Only allow access to the network folder where the DQP is located — it must not be
possible for the candidate to access any other locations either on the computer or on
the network



Only allow access to those programmes or applications required to complete the
exam (normally Adobe Reader and a word processor)



Prevent access to the wider internet, to USB storage devices, and to Bluetooth or
other wireless devices.

Please note that it is the centre’s responsibility to ensure that there are no unauthorised files
stored on the computer or network and that spell-check/thesaurus facilities, predictive
software, access to a calculator program etc, have been disabled unless specifically
approved by SQA.
NB Care is required if using a ‘read only’ folder for the master DQP. Candidate copies must
be saved in their respective folders with ‘write access’.

1.8 Auto Recover/ Auto save set up
Centres should ensure that, where possible, an auto recover/auto save facility is available
and that the candidate is advised of this. Candidates should also be advised to save work as
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they go through the exam. Before printing, candidates should be advised to do a final file
save.
For PDFs:


Click Edit > Preferences and then Documents.



Under Save Settings, select ‘Automatically save document changes to temporary file
every…’, and then type in the time you want to have between saves. The default is to
save every five minutes.

For MS Word documents:


File>Options>Save and set auto recover for max of 5 mins.

1.9 Spellchecker
This can only be used where the spellchecker has been approved as an assessment
arrangement and agreed by SQA.
Centres will be provided with a single disc containing two versions of each PDF DQP
requested: one with the spell checker enabled (file ‘Spellcheck on’) and one with the spell
checker disabled (file ‘Spellcheck off’).
Where a DQP is a question-only paper, a digital answer book will also be supplied: two
versions of the PDF answer book (one with the spell check enabled and one with the spell
check disabled) and one MS Word answer book.
As the MS Word spellcheck setting is determined by the candidate’s PC, you must
ensure that the PC's MS Word settings are correct for each candidate and that the
spellcheck is only set & used for a candidate where it has been authorised by SQA.
MS Word spellcheck function can be found at the Word document's own toolbar at
File>Options>Proofing.
In PDF documents an alternative underline colour can be selected, particularly if you have
altered the colours of text or background, go to Edit > Preferences > Spelling and set
‘Underline Colour’ as preferred. The set spellcheck cannot be altered.

1.10 Spelling: English UK
To choose the spelling dictionary:


For PDF documents, go to Edit > Preferences > Spelling > English (UK). Uncheck
others if not needed. If other languages are needed, choose Up or Down to set the
order of importance, then click OK.



For MS Word documents go to File>Options>Language and ensure English (UK)
is the default.
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1.11 Spelling: Modern Languages
If a modern language exam is being sat, and a bilingual dictionary has been installed by the
centre with SQA agreement, select that language as well, but ensure that English (UK) has
been moved up above any foreign languages.

1.12 Entering answers


The size of answer boxes reflects the extent of the expected answer for the available
mark. In PDF DQP question/answer books, the answer box does not expand, and the
size of type reduces if the box is ‘overfilled’.



In the PDF answer book, each page is set as a single answer box and responses do
not ‘flow’ onto the next page. Candidates must TAB or click into the next page to
continue. If the page/answer box is filled and the candidate continues to type, the
size of the type reduces as more typing is entered onto the page. If the size of type
reduces before the page is filled, check that the Return Key has not added lines
below the cursor, if so delete them.



In the MS Word version of the answer books, the text will ‘flow’ over to an additional
page.

1.13 Entering text in PDF answer boxes


Click in an answer box and type the answer.



Press the TAB key to move to the next answer box, or click on the next box with the
mouse, and type in the details.



To move to the next page press the TAB key.



Press SHIFT TAB to move back a field (but always check that the TAB key has taken
you to the correct place on the paper).

2. Technical information on using tablets for DQPs
This section gives guidance and step-by-step instructions on using DQPs on tablets.
For iPads, PDF Expert is recommended for use with the DQPs. For other tablets, you should
seek advice from your IT support team.
To ensure the integrity of the assessment process when using a tablet, you must ensure the
following steps are taken


the tablet is cleared of any stored data



the tablet cannot access unauthorised files or applications stored on the tablet,
internet or other electronic devices that could connect with the tablet



the wi-fi is set to OFF



the Bluetooth settings are turned off



the candidate does not have the password to access the centre wi-fi or to other wi-fi
networks



if the tablet is 3G/4G capable, that the SIM card has been removed

Please note: It is the centre’s responsibility to ensure that all access to non-exam networks
and spell-check/thesaurus facilities, predictive software etc, has been disabled. You should
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also ensure that you submit your request for this arrangement for all candidates concerned
through the AAR system in the normal way.

3. Additional Information
3.1 Text-to-speech software
There are many text-to-speech programs that can be used to enable the paper to be read
out to the candidate by the tablet. You can find examples and guidance on their use on
CALL Scotland's website at http://www.adapteddigitalexams.org.uk under 'Reading with
Text to Speech'.

3.2 Speech recognition software
Speech recognition software can be used to enable that candidate to record their spoken
responses on screen. Please read the SQA guidance on using Speech Recognition software
in SQA Examinations and assessments. You can also find examples and guidance on its
use on CALL Scotland’s website at http://www.adapteddigitalexams.org.uk under 'Speech
Recognition'

3.3 Printing
The digital question papers and/or answer books must be printed out so they can be sent to
SQA for marking. Since the tablet must not have access to the general school wi-fi network,
an alternative method of printing the completed DQP or digital answer books is required.
For iPads there are two methods:


using an AirPrint printer in the examination room so that the iPads can print direct
using a secure wi-fi



connect the iPad with secure wi-fi to a Mac or PC with a printer attached, and send
the paper to the computer for printing (this requires an app such as Printopia or
Presto)

To do this, the iPad must be configured to only connect with the printer and must maintain its
block on access to the internet and other networks.
For other tablets please seek advice from your IT Support.
Windows 8 (desktop OS) tablets should be able to print direct to a USB printer. Some
Windows 8 RT tablets and Android tablets do have USB ports but can only print with them if
they have printer drivers for that particular printer. You must test this before the actual
examination.
CALL Scotland have produced detailed guidance on using iPads for DQPs. This can be
accessed at http://www.adapteddigitalexams.org.uk/User-Guide/iPad/
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3.4 Auto Copying of SCNs on DQPs & DABs
In response to requests from centres, the PDF version of the answer books have now been
enabled to automatically copy the candidate's Scottish Candidate Number (SCN) from the
front cover to all pages of the print-out. When the candidate enters their SCN on the front
cover of a PDF document, the SCN will automatically be copied into the header of all the
following pages. The candidate will now only need to tab once to move to following pages.
However, if a candidate is using the MS Word version of the answer book and wishes to
use this function, please note there are additional steps required. These are outlined below.
The SCN box on the front page of the answer book will have nine zeros and an asterisk and
may be enclosed within grey brackets ie (000000000*)
a) You or your candidate will have to replace these zeros with the candidate’s SCN, making
sure that the brackets (if shown) and the asterisk are not deleted eg (123456789*). Then
b) Go to Page 2 of the answer book and place the cursor in the grey footer area and double
click. This will open the Headers & Footers option.
c) Place the cursor at the start of the zeros to the left of the footer area and whilst it is
blinking, press F9.
d) The candidate's SCN will now appear in the footer of every subsequent page other than
the final page
e) If the candidate wishes to add the SCN to the final page, the cursor should be moved to
the footer in the last page and step ‘c’ above should be repeated.

3.5 Tick boxes in question papers
You can answer ‘tick box’ questions by clicking on the box, or, if you tabbed to the box by
pressing the Enter key. To change the answer, click again to remove the tick.

3.6 Multiple choice questions


Many papers have ‘tick boxes’ where a click of the mouse is used to choose the
answer, but some papers require the correct answer to be underlined or circled on
the paper using a pen or pencil. If using a DQP, you have two options:



use the paper copy provided with the DQP to indicate the answers



mark the answer on the DQP, using Adobe Reader Comment and Markup tools (see
section 4.9 below)

Remember: Some question papers contain an objective test (multiple choice), but you
cannot complete the answer grid as part of the DQP or digital answer book. You must
answer on the paper copy in blue or black ink (not gel pens). The exams affected are:


National 5 Biology, Chemistry and Physics



Higher Biology, Chemistry, Human Biology and Physics



Advanced Higher Biology and Chemistry
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4. Changing the PDF page display
4.1 Zoom in or out
Zoom out/in

Fit page width

Fit whole page

Use the zoom buttons if you need to zoom in or out on the paper.




To fill the screen use Page Width or press CTRL+2.
See the whole page use Fit Page or press CTRL+0.
Choose View > Page Display > Single Page (not ‘continuous’) to see a page at a
time. Or try Two Up/Two Page View to see two pages at a time.



To get back to 100%, click on the arrow to the right of the magnification level and
choose Actual Size.

4.2 Moving between pages — manually


To get to the top of each page, use the arrows on the toolbar or right and left arrow
keys on the keyboard.



To scroll up or down the page:




use the Scroll Bar
use the Space Bar to move down a screen at a time
press the page up/down keys (you need to click outside any answer box for
this to work)

4.3 Moving between pages — using ‘Bookmarks’
Bookmarks’ are added to DQPs to make it easier for candidates to navigate through the
DQP. The Bookmark option is located on the menu option on the left of the screen and when
selected, a listing of all the sections or questions in the document is shown for the user to
click on to go to the selected section.
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4.4 Page view
Click on the Page View icon at the left side of the page to see thumbnails of each page (or
click View > Navigation Panels > Pages, or press F4 and click the Page View icon). This
can be useful to help you go quickly to a particular page in the document.

4.5 Viewing separate reading and question papers
together





Open both papers
Move between them by clicking the Window menu and then choose the paper, or
press ALT W then 1 or 2
click Window > Cascade and then size and position the files
OR choose Window > Tile and arrange the papers either vertically or horizontally.

11

4.6 Page Rotation
If there are diagrams or graphics on the page, it may be helpful to rotate pages: select View
> Rotate View then either Clockwise or Counter clockwise.

4.7 PDF papers — using equations, maths and
scientific symbols
Unlike other subjects’ answer boxes in the PDF papers which only accept ‘Plain Text’, maths
and science PDF papers’ answer boxes are set as ‘Rich Text Fields’ (RTF) to enable the
typing of equations or symbols as well as the use of drawing tools.
Options for writing maths and science expressions when using DQPs are:


On the hard copy paper provided for each candidate, hand-write the expressions etc.



On the PDF digital paper, hand-write using the pencil tool in Adobe Reader or your
tablet app.



Write the expression using an equation editor such as Efofex, then copy and paste
into the digital paper; Efofex FX Equation (http://www.efofex.com/) is preferred by
CALL Scotland due to its ease of use. Free licences are offered for pupils with
disabilities.



On the Word answer book, insert symbols into answer boxes from the Windows
Character Map or from a sheet of symbols that you can download from the CALL web
site (http://www.adapteddigitalexams.org.uk/FAQs/).

CALL Scotland have produced guidance on their website on the options available.
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4.8 PDF papers - measuring dimensions on a digital
paper
Set the Units of Measurement


Go to Edit > Preferences > Units and set the units that are to be used (eg
centimetres)

Bring up the Measuring Tools
 Reader 9: View>Toolbars>Analysis and select the Measuring Tool
 Reader X: View>Extended>Extended Features>Measuring Tools
To stop measuring, press the Esc key on the keyboard.
To measure using a ruler




Click on the yellow Ruler button.
Then click on the start and finish of the element you want to measure.
Move the mouse and then click a third time to set where you want the actual
measurement indication to be shown.

Using the Measurement Types icons

A The Measuring Tool is for measuring the distance between two points.


Click on the first point and drag the resulting measuring line to the second point and
click.



Click on the line to display actual distance.

B The Perimeter Tool is for measuring a set of distances between multiple points.


Click each point to be measured.



Then, double-click the last point, or hold the pointer over the last point and click.

C The Area Tool measures the area within the line segments that you draw.


Click points that enclose the area to be measured.
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 After you have clicked at least three points, click the first point to complete the area
measurement.
A

B

C

4.9 PDF comment and markup tools (including
circling and underlining)
When reading through a paper, annotations such as highlights and notes can be added to
the question paper. Drawing markups can be used to add diagrams and graphs to the
paper using drawing tools — although many students may find it faster and easier to use a
pencil on the hard copy of the paper.


Annotations let you highlight text; add notes and record voice comments.



Markups allow drawings and text boxes to be added to the paper for printing if the
print option ‘Document and Mark Ups’ is selected.



Markups can be used to circle or underline text (see 4.9.2)

NB: Any such additions will not be printed unless they have been copied into the
answer box.
To access the toolbar to use annotations or markups:


Click View>Toolbars>Comment and Markup to show the Comment & Markup
toolbar.

Alternatively click Comment > Drawing Markups on the toolbar,or View > Comment >
Annotations or Drawing Markups.
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The Comment & Markup toolbar can either ‘float’ on top of the exam so you can move it
around, or you can drag it to the top of the page and it will ‘dock’ with the other toolbars.

4.9.1 Annotations
The Reader tools sit at the right hand side of the screen. The screenshot below shows the
tool display for ‘Annotations’.

Highlighting




Highlighting can be used to mark key locations or sections of the
text. Click on the Highlight button, and then select the text to be
highlighted.
To delete the highlight, right-click on the highlight and choose Delete.

Notes
Notes can be used on screen to collect ideas and text as you
read through a paper. They will not be printed unless they
have been copied into the text of the answer.
To add a note, either click on the Note Tool or right-click where the Note is to be positioned,
and choose Add Note (this will only work outside the answer boxes).
To see all notes, click on Document>Comments>Show Comments List or clicking on the
Show>Show Comments List on the toolbar. The notes can then be reviewed and the text
in them copied into another application, such as Word, for creating answers.
Text boxes
Callout and TextBox tools can be used to add comments, numbers or text to diagrams:


TextBoxes can be used to add numbers or text to diagrams in
Mathematics or Science.



Callouts can be used to label diagrams

In the Extended Features option, the typewriter icon also produces a text box.
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Remember: Care must be taken in using these features so that any added text does not
obscure question text or that it extends beyond the body of the question text and into the
page margins.
There is a risk that the marker may miss such an ‘expansion’. Ensure that all answers are
kept within the limits of the answer box.
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4.9.2 Drawing lines and shapes (including circling
and underlining text)
The Reader tools sit at the right-hand side of the screen. The screenshots below show the
tool display for ‘Drawing Markups’, in Adobe X this is accessed by clicking on ‘Comments’.

Drawing tools can be used to complete graphs or diagrams, link, circle or underline text.


To draw a line on the paper, click on the Line tool, then click on the place where the
line is to start, and then click where it is to end.



To draw shapes, use the Cloud, Arrow, Line, Square, Circle and Pencil tools. Click
on the tool that is needed, and then click on the page to draw or insert the item.



For rectangles, squares, ovals and circles, click on the page and, while still holding
the left button, drag to size the shape as required. Releasing the button fixes the
shape on the page.



For clouds and polygons, click on the page, then click where a corner or turn is
required. To close the final ‘gap’, double click at the final ‘turn’.



The ‘pencil’ allows free-form shapes or can be used to write or create symbols.

To delete any line or shape, double-click on the line or shape to highlight it, and then press
‘Delete’ or use the ‘eraser’ shown next to the pencil above.
The default line colour is red and, although this is good for viewing on screen, it can be faint
when printed out. To choose a different, darker line colour that will be clearer when printed
out on a black and white printer, right-click on the line you have drawn, choose Properties
and then choose a different, darker line colour. Click OK.
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To make future drawn lines also in the darker colour, right-click on the line again, and
choose Make Properties Default.

To stop the drawing tool from adding a drawing or line every time you click, press [ESC] on
the keyboard or click on the Select Tool in the toolbar.
The appearance of an item can be changed — for example, the colour of the text, the
thickness of a line, or the fill colour of a shape — by right-clicking on the item, and choosing
Properties.
In this example, the Rectangle tool was used to draw the bars on the chart.
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Appendix 1: DQP Troubleshooting
Ref Issue
1

DQP won’t load

2

DQP is faulty

3

DQP needs replaced

Solution
 Check if the CD is damaged; try it on another PC, if still a
problem contact SQA on 0345 213 6800
 You will need internet access from non-exam PC to access and
download an e-copy from the SQA secure site

4

There are too many
PCs to copy the
DQP to in time
allowed.

 With the agreement of the Invigilator and in their presence,
DQPs can be uploaded and spot-checked up to 1 hour before
the exam start time
 Consider setting up an exam network
 If using a network to install multiple DQPs, check that a ‘Read
Only’ version of DQP has not been installed especially if using
a ‘read only’ folder for the master DQP. Candidate copies must
be saved in their respective folders with ‘write access’
 Copy the DQP onto pen drives to enable multiple uploading of
the DQP
 Consider downloading any other approved materials in advance
eg digital answer books, Data booklets from SQA’s DQP
webpage.

5

Is a separate Digital
Answer Book
required?

 List of current question papers that are ‘question-only’ and that
require a separate answer book can be found at DAB
spreadsheet - exams requiring answer books
 Digital Answer Books are loaded to the disc when required

6

MS Word Digital
Answer Book isn’t
the correct
spellcheck version

MS Word doc spellcheck version is controlled by local PC setting (see
section 1.9)

Language is set locally.
8

Spelling - English
US being used.

7

Can't input answers
to the document

 For PDF documents, go to Edit > Preferences > Spelling >
English (UK).
 For MS Word documents go to File>Options>Language and
ensure English (UK) is the default.

Check that a ‘Read Only’ version of DQP has not been installed
especially if using a ‘read only’ folder for the master DQP. Candidate
copies must be saved in their respective folders with ‘write access’.
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Ref Issue

Solution
NB: Candidate do not have to use this facility.
However, if they wish to do so, they can type directly into the SCN box
on each page.
To enable autocopying of SCN in Word the following steps are required;
the SCN box on the front page of the answer book will have nine zeros
with an asterisk and may be enclosed within grey brackets ie
(000000000*)

9

SCN auto-copying:
Candidate unable to
use this in Word.








Replace only the zeros with the candidate’s SCN, making sure that
the brackets (if shown) and the asterisk are not deleted eg
(123456789*). Then
Go to Page 2 of the answer book and place the cursor in the grey
footer area and double click. This will open the Headers & Footers
option.
Place the cursor at the start of the zeros to the left of the footer area
and whilst it is blinking, press F9.
The candidate's SCN will now appear in the footer of every
subsequent page.

The SCN will only appear on the Marker Grid page if the steps as for
‘Page 2’ above are followed ie place cursor in footer area of Marker
Grid page.

10

Can't input answers
to the document

Check that a ‘Read Only’ version of DQP has not been installed
especially if using a ‘read only’ folder for the master DQP. Candidate
copies must be saved in their respective folders with ‘write access’.
Cover page


11

MS Word DAB not
enabling change to
colour page display



All boxes excluding ‘Date of Birth’ & ‘SCN’ require clicking in each
box, selecting 'Format' from the menu bar and then either selecting
a colour from the displayed palette or clicking 'Shape Fill' for a wider
selection.
‘Date of Birth’ & ‘SCN’ boxes each require procedure for the answer
page below.

Answer page





Highlight the answer page (box) by clicking the crossed arrows
symbol at the top left of the page (box).
Go to the menu bar and select 'Design' and then
Select 'Page Borders’ and then select ’Shading' which will open up a
number of colour options.
This will automatically apply to any subsequent pages.
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Ref Issue

Solution
Try to restart and recover docs from autorecover/autosave folder.
‘AutoRecover’ should have been enabled at set up.


12

Computer has
crashed




Open the files you were working on before the unexpected
shutdown
When prompted, click Yes to open the files that were
automatically saved
Save the files with the same names as the files were originally
worked on

Remove any unnecessary programs or files.

13

No text-to-speech

14

Text-to-Speech
function/speed and
quantity of text
processed is not
controllable

15

16

Typed text is being
highlighted

Typed answers are
getting smaller

Check that;
 the PC sound is not muted and/or the sound is not turned down
 the volume is turned up on the text reader software
 the PC sound card is not faulty
 the candidate’s headset is not faulty



Check speech options of the software as variable control may be
possible.



Different software package may be required (see CALL Scotland
website).



Check that the highlighting function hasn't been enabled on the
device.



Select all affected text, then go to local setting (toolbar) and
select the Text Highlighting tool, select 'No Color'.



PDF answer boxes sizes are fixed to reflect the expected length
of answer. The more text that is typed in, the smaller it gets.



If using a PDF DAB, tab into the next page and then cut and
paste text from one page to the other. Delete lines where text
was cut from to return remaining text to original size.



If text is reducing in size in the text box or page before filled,
check that the Return Key has not added lines below the cursor
that require deleted.



Text should not be added outwith the answer boxes.
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Ref Issue

Solution
By enabling scrolling, text will be recovered.
Scrolling is enabled by highlighting the entire answer table as follows:
Open book

17

Typed answer
scrolling out of
answer box and
disappearing (MS
Word).








move cursor to answer page
highlight whole answer section/table by clicking on ‘whole
table/cross icon’ at top left of table
right click on ‘cross icon’
select ‘Table Properties’
select ‘Row’ tab
select/check ‘Allow row to break across pages’ and then select
‘OK’.

Save this as the copy to be used.





Printer switched on?
Connection confirmed between device and printer?
Correct printer selected?
Document sent to print?

For PDF document
Check (File> Print dialogue box and at top right of box, under
‘Comments & Forms’,) that you are printing ‘Document and
Markups’ and not ‘Document’ (if ‘Document and Markups’ not selected,
the answers may not be printed).
The level of protection may be causing problems.

19

No answers printed

From the Adobe Help File: ‘The default Protected Mode greatly
enhances the security of Reader but can interfere with PDF workflows.
To determine if Protected Mode is interfering with printing, temporarily
disable it. Right-click the document, and choose Document Properties.
Click Advanced, to view if protected mode is enabled
To disable protected mode, choose Edit > Preferences and click
Security (Enhanced) on the left. Deselect ‘Enable Protected Mode At
Startup’. Close Reader, restart it, and try to print the document again.’
General
If using a network to install multiple DQPs, check that a ‘Read Only’
version of DQP has not been installed, especially if using a ‘read only’
folder for the master DQP
Candidate copies must be saved in their respective folders with ‘write
access’

20

Not all answers
printed

 Check PC memory and formatting of paper
 For PDF document, ensure ‘Documents & Markups’ selected as
above at 14.
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Ref Issue

21

Printing has come
out very small

Solution


Ensure printer option is set to ‘Size’ and to ‘Booklet’



In DQP answer boxes, if the answer overfills the box, the font
size reduces. The candidate is typing too much for the answer



In PDF answer books, the pages do not scroll automatically and
the candidate has to double Tab to the next page
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