Use of ICT in National Literacy
Units: Reading

This edition: November 2014, version 1.1

Published by the Scottish Qualifications Authority
The Optima Building, 58 Robertson Street, Glasgow G2 8DQ
Lowden, 24 Wester Shawfair, Dalkeith, Midlothian EH22 1FD

www.sqa.org.uk

The information in this publication may be reproduced in support of SQA qualifications. If it is reproduced, SQA should be clearly acknowledged as the source. If it is to be used for any other purpose, then written permission must be obtained from permissions@sqa.org.uk. It must not be reproduced for trade or commercial purposes.

© Scottish Qualifications Authority 2014
## Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>1</td>
</tr>
<tr>
<td>Assessment in the National Literacy Units</td>
<td>2</td>
</tr>
<tr>
<td>Meeting the standard for National Literacy Units – Reading</td>
<td>2</td>
</tr>
<tr>
<td>Assessment of reading skills</td>
<td>3</td>
</tr>
<tr>
<td>Reading with ICT</td>
<td>4</td>
</tr>
<tr>
<td>Text-to-speech software</td>
<td>4</td>
</tr>
<tr>
<td>Making text larger or smaller</td>
<td>5</td>
</tr>
<tr>
<td>Changing the colour of the page background and/or text</td>
<td>5</td>
</tr>
<tr>
<td>Word Speak button</td>
<td>7</td>
</tr>
<tr>
<td>WordTalk</td>
<td>8</td>
</tr>
<tr>
<td>Other text-to-speech programs</td>
<td>8</td>
</tr>
</tbody>
</table>
Introduction

This information has been produced in partnership between SQA and CALL Scotland, and is intended for teachers delivering National Literacy Units at National 3, National 5 and National 5.

In National Literacy Units at National 3, National 4 and National 5, human readers are not permitted as a reasonable adjustment for disabled learners, or learners with identified additional support needs (ASN), when they are required to show evidence of their reading skills.

However, the use of information and communication technology (ICT), including word processors and other assistive technologies, can minimise the disadvantage faced by some disabled learners in attaining the National Units in Literacy.

A range of ICT support is available for all learners for the assessment of reading, and examples are shown in the Unit Support Notes. More tailored ICT support is also available for disabled learners and/or learners with ASN.

This document illustrates how ICT can be used to support the assessment of reading skills in National 3, National 4 and National 5 Literacy Units and also provides guidance on some of the available assistive technologies that disabled learners could use.

A companion guide on using ICT for assessing writing is also available from SQA’s website¹.

The support of your school’s technical services or ICT coordinator may be useful to help you access certain software.

¹ www.sqa.org.uk/cfeliteracysupport
Assessment in the National Literacy Units

The National Literacy Units assess reading, writing, listening and talking skills. The assessment of these skills is not conducted under exam conditions; it is expected to be carried out in class as part of the learning and teaching programme, without time limits. Work will be marked by the class teacher and quality assured by SQA.

Meeting the standard for National Literacy Units – Reading

SQA has published Unit Specifications for the National Literacy Units, which detail the required Outcomes and Assessment Standards. The required Outcomes for the assessment of reading are:

National 3 Literacy Unit
Outcome: The learner will read and understand simple word-based texts by:

♦ Selecting and using relevant information
♦ Identifying audience and purpose
♦ Showing awareness of effectiveness

National 4 Literacy Unit
Outcome: The learner will read and understand straightforward word-based texts by:

♦ Selecting and using relevant information
♦ Explaining aspects including audience and purpose
♦ Commenting on effectiveness

National 5 Literacy Unit
Outcome: The learner will read and understand detailed word-based texts by:

♦ Selecting and using relevant information
♦ Explaining a range of aspects
♦ Evaluating effectiveness

Further information on the Outcomes and Assessment Standards for National Literacy Units is contained in the Unit Specifications. These are available from the Literacy and Numeracy subject page, which can be accessed from the subject pages of SQA’s website.

2 www.sqa.org.uk/browsecfesubjects
Assessment of reading skills

In the National 3 Literacy Unit, learners will read texts that:

♦ contain a few ideas or sets of ideas
♦ contain familiar vocabulary
♦ use simple expression

In the National 4 Literacy Unit, learners will read texts that:

♦ contain several ideas or sets of ideas
♦ contain supporting detail
♦ contain straightforward vocabulary
♦ use straightforward expression

In the National 5 Literacy Unit, learners will read texts that:

♦ contain complex ideas or sets of ideas
♦ contain considerable detail
♦ contain complex vocabulary
♦ use complex expression

Examples of how you might obtain evidence of a learner’s reading ability are provided in the Approaches to assessment and gathering evidence section of the Unit Support Notes. These are available from the Literacy and Numeracy subject page on SQA’s website.

For the assessment of reading skills, learners can respond by:

♦ writing on a paper copy of the question sheet
♦ typing into the Word version of the question sheet, or into another electronic format
♦ dictating to a scribe
♦ recording their answers as audio or video using a hand-held recorder
♦ recording their answers as audio or video directly into the computer

When reading, learners can also use a number of other supports. For example, some learners might need more time than others to show their reading skills, some may need the help of a prompter or a practical assistant.

3 www.sqa.org.uk/cfesubjects
Unit assessment support

SQA has also published three packages of Unit assessment support for National 3 and National 4 Literacy Units. These contain sample texts and questions that teachers may use, and also provide guidance on assessment. You may use the assessments provided, adapt them to suit, or use them as a basis to produce your own assessments.

Unit assessment support packs are held securely and you can arrange access to them through your SQA Co-ordinator.

Reading with ICT

A range of ICT support is available for all learners, for the assessment of reading. Examples are shown in the Unit Support Notes. More tailored ICT support is also available for disabled learners or learners with ASN. Where resources permit, centres should use technology as much as is needed to support learning, teaching and assessment.

The reading text, which is part of the reading task detailed in the Unit assessment support pack, can be printed as it is or adapted to suit the learner’s needs.

As the example provided by SQA is a Microsoft Word document, you could, for example:

♦ print it on white or coloured paper
♦ enlarge it using a photocopier
♦ give it to the learner as a soft copy, for reading on a laptop or tablet etc
♦ change the font and font size and then print it, or give the adapted soft copy to the learner to read
♦ convert the file into Braille
♦ convert the document to another format such as PDF or AZW (for use on an e-Reader)

Text-to-speech software

Many learners with reading difficulties find it very helpful to use text-to-speech software to read text, and there are many text-to-speech programs available for use with a Word document. Text-to-speech programs can read out whatever text the learner requires; whether it is one word, one sentence or larger sections of text. This may also help the reader to understand punctuation, sentence structure and vocabulary.

Text-to-speech programs need voices installed on the computer. Most computers have one or two voices already installed, but the standard voices have American accents.
Scottish computer voices can be obtained from The Scottish Voice\(^5\). These are high quality, male ('Stuart') and female ('Heather') voices that work with almost all text-to-speech programs on Windows and MacOS computers, and they are completely free. These voices are licensed for school and home use, for learners in Scotland. Many local authorities have installed them on all school computers for disabled learners, as a reasonable adjustment under Equality and Accessibility legislation and also as a tool for all learners.

**Making text larger or smaller**

Many learners with visual impairment or a reading difficulty, including dyslexia, benefit from a bigger font size both for reading text and for writing. The following options will make the text appear larger:

♦ click **View > Zoom** to zoom in and make the text appear larger
♦ use the slider on the bottom right corner of the screen to increase the size (\%) of the text on screen
♦ click **View > Web Layout** and then zoom in to choose a large font size. Web layout will adjust the text so that you do not need to scroll left and right to read the text when you have high levels of magnification

**Changing the colour of the page background and/or text**

Learners who have visual stress or dyslexia may find text on a coloured background easier to access. Some learners with visual impairment may need a high contrast colour scheme (e.g., yellow on black) as well as magnification.

♦ Click **Page Layout > Page Colour** and choose a different page background
♦ Select all the text (CTRL-A), click the **Home** ribbon and choose a different text colour

![Figure 1: Web layout with zoom at 500%, pale orange background and black text](image)

\(^5\) [www.thescottishvoice.org.uk](http://www.thescottishvoice.org.uk)
Note, for text that is in a text box within the document: If the text does not appear correctly when in web layout, and you cannot change the background colour, you will need to copy the text from the text box and paste it into the main document.
Microsoft Word Speak button

Microsoft Word 2010 and Word 2013 have a free text-to-speech tool called Speak that can be added to the toolbar.

With the Speak button, you can select the text you want to read and click ‘Speak’, and the text will then be read aloud using the computer’s default voice.

![Figure 2: Reading text with Word's Speak button](image)

If you want to change the default voice or the voice speed, open the Speech Recognition Control Panel, click Text-to-Speech, and choose the voice and settings you want to use. If you cannot access the Control Panel, you should contact your technical service or school ICT coordinator.

![Figure 3: Changing the default computer voice for Word Speak button](image)

---

6 Control Panel is located in the main menu on Windows, and can be accessed from the ‘Start’ button on the bottom left corner of the desktop.
WordTalk

WordTalk is a free add-on for Microsoft Word that provides more options and tools than the Word Speak button. For example, WordTalk:

- highlights as it reads so the learner can track the text
- can read a word, a sentence or a paragraph at a time
- allows you to change voices and voice speeds without having to access the Control Panel
- allows learners who have difficulty using a mouse to use keyboard shortcuts instead.
- has a talking spellchecker and you can save text as an audio file (for playing back on an iPod, for example)

WordTalk works with most combinations of Microsoft Word and Windows (apart from Windows XP combined with Microsoft Word 2010) and it can be downloaded for free at www.wordtalk.org.uk

Once you have WordTalk installed, click on the Add-Ins ribbon, place your cursor where you want to read, and click the relevant WordTalk button to read aloud the paragraph, sentence, word, or the whole text.

Other text-to-speech programs

There are many other free text-to-speech programs available, and many more that you can purchase. For up-to-date information on the range of programs available, visit the CALL Scotland website at www.callscotland.org.uk