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Introduction 
In National Literacy Units at National 3, National 4 and National 5, scribes are not 
permitted as a reasonable adjustment for disabled learners when they are 
required to show evidence of their writing skills. 

 
However, the use of information and communication technology (ICT), including 
word processors and other assistive technologies, can minimise the 
disadvantage faced by some disabled learners in attaining the National Units in 
Literacy,  
 
A range of ICT support is available for the assessment of writing for all learners, 
and examples are shown in the Unit support notes. There is more tailored ICT 
support available for disabled learners or learners with identified additional 
support needs (ASN).  
 
This document illustrates how ICT can be used to support the assessment of 
writing skills in National 3, National 4 and National 5 Literacy Units and also 
provides guidance on some of the assistive technologies that disabled 
candidates could use.   
 
This information has been produced in partnership between SQA and CALL 
Scotland. 
 
A companion guide on using ICT for assessing reading is also available from 
SQA’s website1. 
 
The support of the school’s technical services or ICT coordinator may be useful 
to access  

                                                
1 www.sqa.org.uk/cfeliteracysupport 
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Assessment in the National 
Literacy Units 
The National Literacy Units assess reading, writing, listening and talking skills. 
The assessment of these skills is not conducted under exam conditions; it is 
expected to be carried out in class as part of the learning and teaching 
programme, without time limits. Work is marked by the class teacher and quality 
assured by SQA. 
 
Meeting the standard for National Literacy Units – writing 
SQA has published Unit Specifications for the National Literacy Units, which 
detail the required Outcomes. The required Outcomes for the assessment of 
writing are: 
 

National 3 Literacy Unit 
Outcome: The learner will write simple, technically accurate texts by: 
 
♦ selecting and using appropriate language 
♦ organising writing appropriately 
♦ using appropriate spelling, punctuation and grammar 

 
National 4 Literacy Unit 
Outcome: The learner will write straightforward technically accurate texts by: 
 
♦ selecting and using appropriate language 
♦ organising writing appropriately 
♦ using appropriate spelling, grammar and punctuation 

 
National 5 Literacy Unit 
Outcome: The learner will write detailed technically accurate texts by: 
 
♦ selecting and using appropriate language 
♦ organising writing appropriately 
♦ using appropriate spelling, grammar and punctuation 
 
Further information on the Outcomes and Assessment Standards for National 
Literacy Units is contained in the Unit Specifications. These are available from 
the Literacy and Numeracy subject page2 on SQA’s website. 
 

                                                
2 www.sqa.org.uk/browsecfesubjects 
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Assessment of writing skills 
For the National 3 Literacy Unit, learners are expected to write simple, technically 
accurate texts that:  
 
♦ contain a few ideas or a set of ideas 
♦ contain familiar vocabulary 
♦ use simple expression 
♦ are more than 80 words in length 
 
For the National 4 Literacy Unit, learners are expected to write straightforward, 
technically accurate texts that: 
 
♦ contain several ideas or a set of ideas 
♦ contain supporting detail 
♦ contain straightforward vocabulary 
♦ use straightforward expression 
♦ are more than 300 words in length 
 
For the National 5 Literacy Unit, learners are expected to write complex, 
technically accurate texts that: 
 
♦ contain complex ideas or sets of ideas 
♦ contain considerable detail 
♦ contain complex vocabulary 
♦ use complex expression 
♦ are more than 500 words in length 
 
Examples of how a teacher might obtain evidence of a learner’s writing ability are 
provided in the Approaches to assessment and gathering evidence section of the 
Unit Support Notes. These are available from the Literacy and Numeracy subject 
page on SQA’s website. 
 
SQA has published three packages of Unit assessment support for National 3 
and National 4 Literacy Units. These contain sample texts and questions that 
teachers may use, and also provide guidance on assessment. Teachers may use 
the assessments provided, adapt them to suit, or use them as a basis to produce 
their own assessments. 
 
Unit assessment support packs are held securely and teachers can arrange 
access to them through their SQA Coordinator. 
 
For the assessment of writing skills, learners can write their text by: 
 
♦ handwriting 
♦ using a computer/laptop/tablet/etc. (with spellchecker) 
♦ using speech recognition software or other assistive technology 
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When writing, learners can also use a number of other supports3. For example, 
some learners might need more time than others to show their writing skills, and 
some may need the help of a prompter or a practical assistant.  
 

                                                
3 www.sqa.org.uk/ 
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Writing with ICT 
A range of ICT support, such as word processors, can be used by all learners for 
the assessment of writing. More examples are shown in the Unit support packs. 
There is more tailored ICT support available for disabled learners or learners with 
identified additional support needs (ASN).  
 
Where resources permit, centres should use technology as much as is needed to 
support learning, teaching and assessment.  
 
For the assessment of writing in the National Literacy Units, this could include the 
following tasks: 
 
♦ compiling and maintaining e-portfolios 
♦ conducting web-based research 
♦ interactive language tasks, such as cloze passages in electronic format 
♦ word processing / proof-reading 
♦ listening and responding to webcasts 
♦ creating webcasts 
♦ games-based learning 
♦ using virtual learning environments (VLE) 
♦ writing formal blogs 
♦ reading and responding to e-mails 
♦ submission of assessed work through VLE / e-mail, or online quizzes / tests 
 
Keyboards 
Many learners with visual, physical or specific learning difficulties can use a 
keyboard to overcome difficulties with handwriting or spelling. For example: 
 
♦ Learners who experience pain or fatigue when writing by hand may be able to 

write more text, write faster, and with less effort, by typing using a keyboard. 
♦ Learners with specific learning difficulties can more easily edit and correct 

errors, and so produce a higher standard of work as a result.  
♦ Learners with very poor handwriting can produce more legible work, which is 

of benefit to both the learner and the teacher, as their work will be easier to 
read. 

♦ Learners with poor handwriting can improve esteem through production of 
clearer and better looking work 

 
Specialised alternatives to keyboard or mouse 
Learners who cannot use a standard keyboard or mouse due to with physical 
disabilities may be able to write using an alternative method of access such as 
speech recognition, a mini or large keyboard; or an on-screen keyboard 
controlled with a mouse, trackball, joystick, head-operated mouse, eye-gaze or 
switches.  
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Finding the most efficient and effective method of access usually requires 
specialist assessment and a trial of different options from external organisations 
such as CALL Scotland (www.callscotland.org).  
 
Spellcheckers 
All learners can use a spellchecker. Learners should be supported to spell words 
accurately, using a range of strategies and resources to do so. Commonly 
available support, such as an electronic spell checker and other technical 
support, is acceptable for on-screen writing. 
 
Learners with dyslexia or other reading difficulties can use built-in support tools 
such as spellchecker and AutoCorrect. 
 
Microsoft Word’s spellchecker underlines words that may be misspelled. This 
draws attention to these words and, more importantly, it helps the learner to 
confirm which words have been spelled correctly, as many dyslexic learners 
spend time going over words which they have actually spelled correctly. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 1: A comparison of handwritten and typed text from a student with dyslexia 
 
 
 
 
To spellcheck using Microsoft Word: 
 
♦ Right-click on a word; if you see the correct spelling, click on it to replace it, or 
♦ Click Review > Spelling and Grammar, or 
♦ Press F7. 

Solubility and Saturated Solution 
When a solute is added to a solvent a 
solution is formed. How much solute we 
can dissolve depends on temperature of 
the solvent, the solvent yosed and the 
volume of the solvent. When a solution 
contains as much solute as it possibly 
can at that temperature, we say the 
solution is saturated. No amount of 
stirring or shaking will allow more solute 
to dissolve. Only by heating the solution 
or adding more solvent is it likely that 
more solute will dissolve. 
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Auto-correct 
The Microsoft Word AutoCorrect tool corrects spelling or typing mistakes 
automatically. This can be extremely helpful for learners who make common 
spelling or typing mistakes. For example, it will replace ‘teh’ with ‘the’; ‘geting’ 
with ‘getting’; ‘tecnical’ with ‘technical’, and so on. Many learners use AutoCorrect 
without thinking or realising they are doing so. 
 
To turn on AutoCorrect: 
 
♦ Click File > Options > Proofing > AutoCorrect Options and tick Replace 

Text as you Type. 
 
However, AutoCorrect can also be adapted or ‘taught’ to correct a writer’s own 
personal spelling errors. For example, if a learner with dyslexia cannot spell 
‘enough’, and always types it as ‘enuf’ or ‘anuf’, both of these misspellings can be 
added to the Word AutoCorrect dictionary so that both are automatically 
corrected when the learner types. 
 
To add words to the AutoCorrect dictionary: 
 

♦ Click File > Options > Proofing > AutoCorrect Options. Type in the 
incorrect spelling (enuf) under ‘Replace’, and the correct spelling (enough) 
under ‘With’. Repeat for any other common misspellings of the same word. 

 
Adding words one at a time in this way may seem like additional work but, over 
time, it can become an extremely effective tool for helping learners with dyslexia. 
 

Talking Spellchecker 
To use a spellchecker, the learner must be able to identify the correct word in the 
list of words presented. Some learners who experience difficulties with reading or 
word recognition may have difficulty choosing the correct word from the list, and 
so they benefit from having the word read out by the computer.  
 
Talking spellcheckers are provided by many literacy support programs. 
Dependent on the particular program, learners can click on words in the spelling 
list to hear them read out, and also find and listen to synonyms. 
 



Use of ICT in National Literacy Units - writing  8 

 
Figure 2: WordTalk Talking Spellchecker 

 

Example of using a spellchecker 
The following example shows a piece of written text about healthy eating. One 
version has been typed with the use of AutoCorrect and the Word spellchecker, 
and one without.  
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Through using the spellcheckers, the number of errors in the text is reduced from 
50 to 9. However, there are also eight ‘real world errors’ such as ‘cud’ instead of 
‘could’; ‘sum’ instead of ‘some’; ‘bred’ instead of ‘bread’; and ‘sup’ instead of 
‘soup’. 
 
This example helps illustrate the types of spelling mistakes that can be 
addressed using the readily available Microsoft Word tools. Some learners with 
spelling difficulties find they can use these tools to greatly improve their spelling 
accuracy. However, others with more severe literacy difficulties may find that 
spellchecking tools are not particularly helpful. They may require other supportive 
software such as word prediction or speech recognition. Therefore, schools need 
to conduct an assessment of ability and need, to determine the most suitable tool 
for the individual learner. 
 

Effectiveness of spellcheckers in practice 
The example given above illustrates that a spellchecker is unlikely to help a 
learner correct all spelling mistakes, because spellcheckers: 
 
♦ may ignore heterographs (for example sum for some) 
♦ do not always offer the correct spelling for an error 
 
Because the candidate may not identify the correct word in the list offered by the 
checker, only a proportion of spelling errors will be corrected. However, there are 
some spellcheckers that are designed to check heterographs as well as 
misspelled words. 
 

Specialist Spellcheckers 
There are several ‘specialist’ spellcheckers that are designed specifically for 
learners with spelling difficulties. These may give better results than the Word 
spellchecker, depending on the type of spelling mistakes that the learner typically 
makes.  
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Call Scotland4 has produced a comparison of these programs, which is available 
on its website.  
 
Assistive software 
Disabled learners and learners with additional support needs (ASN) can use 
assistive software, such as: 
 
♦ Text to speech software – many learners find this very helpful for proof-

reading their work. By having the text read back to them, learners can identify 
any misspelled words and improve sentence structure and meaning. 

♦ Word prediction – many learners with physical difficulties find this helpful as 
it can reduce the number of keystrokes needed to type and so reduces effort. 
Many learners with spelling difficulties find this helpful because they need 
only type the first few letters of a word and then select it from the list of words 
offered. 

♦ Word banks – many learners with spelling difficulties or physical difficulties 
find this helpful because it allows them to write longer or more difficult words 
and also can allow them to work faster if their typing is slow and laborious 

♦ Speech recognition –this can be used to help learners with spelling 
difficulties or physical difficulties, to create text. 

♦ Mind mapping software – this can be used to help learners to plan their 
written work. 

 

Text-to-speech software 
Many learners with reading / writing difficulties find it very helpful to use text-to-
speech software both when reading, and when writing to read back their text. 
While writing, some text-to-speech programs can speak each word or sentence 
as it is typed, which can help the writer to identify misspellings. Reading back the 
text with text-to-speech may help the writer to improve punctuation, sentence 
structure, vocabulary or meaning.  
 
There are many text-to-speech programs that can be used to read text from a 
Word document. Text-to-speech programs need voices installed on the 
computer. A computer will usually have one or two voices already installed, but 
the standard voices have American accents.  
 
Scottish computer voices can be obtained from The Scottish Voice5. These are 
high quality male (‘Stuart’) and female (‘Heather’) voices that work with almost all 
text-to-speech programs on Windows and MacOS computers, and they are 
available free. These voices are licensed for school and home use, for learners in 
Scotland. Many local authorities have installed them on all school computers as a 
reasonable adjustment under Equality and Accessibility legislation, and also as a 
tool for all learners. 
 

                                                
4 www.callscotland.org.uk 
5 www.thescottishvoice.org.uk 
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Word prediction  
Learners who experience more significant difficulties with literacy may benefit 
from word prediction tools. Most of these are available both as Windows 
programs and also as tablet applications. 
 
Word predictors analyse text as it is being typed on the computer and try to 
‘predict’ the words that the learner is intending to use; using a dictionary or 
lexicon of words. The learner types or selects a letter and the program offers 
them a list of the most common words beginning with that letter. If the required 
word is presented on that list, the learner selects it with the mouse, keyboard or 
other access tool. If the word is not on the list, the learner types the next letter 
and a different choice of words is offered. 
 
 
 
 
 
 
 

 
 

Figure 3: Writing with word prediction 
 
Word prediction can reduce the number of keystrokes needed to type by up to 
50%, and so learners with physical disabilities can use them to reduce effort and 
increase endurance, therefore increasing the amount of text that they can 
produce in one session.  
 
Word prediction can also help learners with severe spelling difficulties, because 
the learner only needs to type the first few letters of the word and then select it 
from the list of words offered. The learner can usually then select the word to 
have it read out, to make sure it is the correct word.    
 
Some literacy skills are necessary in order to use word prediction effectively. 
Learners must be able to decide what they want to say, to reasonably guess and 
type the first few letters of the word, and then recognise the word on the list. 
Some learners are unable get the first letters right, while others may miss the 
word when it is offered in the list, or choose a different one by mistake. Some 
learners also find that shifting attention between the text, the keyboard and the 
predicted list interrupts their flow of thought and slows them down. 
 

Using word prediction in the assessment of writing 
Most word predictors offer ‘next word prediction’, where words are offered 
automatically after the previous word. This means that the learner does not need 
to type any letters at all as the software is suggesting words for them. When 
assessing the learner’s writing ability, this function should be turned off. Similarly, 
the predictor should be set up to offer only single words, not phrases. 
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Speech Recognition 
Speech recognition software6 is regarded as a reasonable adjustment for 
assessing writing in the National Literacy Units. Speech recognition software 
allows the learner to speak instead of writing or typing. When the learner speaks, 
the computer or device recognises the speech and converts it into text. Speech 
recognition is provided free with Windows 7 and 8, recent versions of MacOS, 
and is also built in to some tablets  Some programmes are designed specifically 
for writers with literacy difficulties and integrate speech recognition, word 
prediction and text-to-speech. 
 
Nowadays, speech recognition software is far more accurate, and requires far 
less training, than its predecessors. However, learning to use speech recognition 
does require time, effort and support, and good ICT and language skills. The 
learner must be able to compose satisfactory English and to dictate clearly and 
accurately. Learners with strong dialects or regional accents, or unclear speech, 
may not be able to use the software. Speech recognition is also unlikely to be 
100% accurate, and so the writer must be able to read back the dictated text and 
identify and correct any words that have not been picked up correctly. 
 
CALL Scotland7 has produced the following guides on speech recognition 
software: 
 
♦ Speech Recognition in National Assessments 
♦ Speech Recognition Software in SQA Assessments  
 

Microsoft Word writing tools 
There are tools and options within Microsoft Word that can help learners with 
spelling or writing difficulties. Illustrative examples of these tools are shown 
below. These are taken from Word 2010, however, other versions share similar 
accessibility features. 
 

Making text larger or smaller 
Many learners with visual impairment or a reading difficulty, including dyslexia, 
benefit from a bigger font size both for reading text and when writing. The 
following options will make the text appear larger: 
 

♦ click View > Zoom to zoom in and make the text appear larger 
♦ use the slider on the bottom right corner of the screen to increase the size 

(%) of the text on screen 
♦ click View > Web Layout and then zoom in to choose a large font size. Web 

layout will adjust the text so that you do not need to scroll left and right to 
read the text when you have high levels of magnification 

 

                                                
6 British Dyslexia Association - http://bdatech.org/what-technology/speech-recognition 
7 www.callscotland.org.uk 

http://windows.microsoft.com/en-us/windows-8/using-speech-recognition
http://www.apple.com/accessibility/osx/#motor-skills
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Changing the colour of the page background and/or text  
Learners who have visual stress or dyslexia may find text on a coloured 
background easier to access. Some learners with visual impairment may need a 
high contrast colour scheme (eg yellow on black) as well as magnification. 
 

♦ Click Page Layout > Page Colour and choose a different page background.  
♦ Select all the text (CTRL-A), click the Home ribbon and choose a different 

text colour. 
 

 
 

Figure 4: “Web layout” with zoom at 500%, pale orange background and 
black text 

 

Change the font, text size and line spacing 
 
Some learners find it easier to read text in particular fonts, or to see a larger font 
size: 
 

♦ Select all the text (CTRL-A), click Home and choose a different font and/or 
font size. 

 
Many learners with a visual impairment, visual stress, visual tracking problems or 
dyslexia can read and write more comfortably and fluently when each line of text 
is spaced further apart:   
 

Select all the text (CTRL-A), click Home and then the Line and Paragraph 
Spacing button, and choose the line spacing you want (try 1.5 or 2.0 for line-and-
a-half, or double spacing).  

 

Word Speak button 
Word 2010 and 2013 have a free text-to-speech tool called ‘Speak’ that can be 
added to the toolbar. 
 



Use of ICT in National Literacy Units - writing  14 

With the Speak button, you can select the text you want to read and click 
‘Speak’, and then the text will be read out using the computer’s default voice. 
The Speak button cannot read the text as you type. 
 

 
Figure 5: Reading text with Word's Speak button 

 
If you want to change the default voice or the voice speed, open the Speech 
Recognition Control Panel8, click Text-to-Speech, and choose the voice and 
settings you want to use. If you cannot access the Control Panels, contact your 
technical service or school ICT coordinator.  

 
Figure 6: Changing the default computer voice for Word Speak button 

 

WordTalk 
WordTalk is a free add-on for Microsoft Word that provides more options and 
tools than the Word Speak button. For example, WordTalk: 
 
♦ highlights text as it reads so the learner can track the text. 
♦ allows you to change voices and voice speeds without needing to access the 

Control Panels  
♦ can repeat each word or sentence as you type,  

                                                
8 Control Panel is found in the menu of the PC in bottom left hand corner 
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♦ allows learners who have difficulty  using a mouse to use keyboard shortcuts 
instead 

♦ has a talking spellchecker  
♦ allows you to text as audio files (for playing back on an iPod, for example). 
 
WordTalk works with most combinations of Microsoft Word and Windows. It can 
be downloaded free from www.wordtalk.org.uk  
 
Once you have WordTalk installed, click on the Add-Ins ribbon, place your cursor 
where you want to read, and click the relevant WordTalk button to read the 
paragraph, sentence, word, or the whole text.  
 
Available software 
There are other computer software packages available with accessibility features. 
 
Current information on text readers, screen readers, word prediction and 
specialist spell-checkers, including links to a variety of free software applications, 
can be found on CALL Scotland’s website at http://www.callscotland.org 

http://www.callscotland.org/
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